WiFi Troubleshoot for Windows


#22

Does your repeater allow for independent SSID configuration? If so, it should have a different one to avoid network confusion. I have one repeater that does allow for independent SSID and I named it differently. I have a second repeater of the same model with newer firmware which does not allow for independent SSID and carries over the name of the “parent” SSID. This type will not cause a problem, but the first type will.

Also, is your SSID name composed of ordinary letters with no special characters and no spaces? Some have reported that raspberry pi networks do not perform well with such SSID naming.

Are you able to connect to the repeater with your laptop and be certain that you are connecting to the repeater and not the primary network?


#23

I can confirm this. I haven’t had any connectivity issues since switching to 0.3.0 (which previously Uh-Oh’d all the time, but now doesn’t do that anymore). Once the IP for the printer was set, it has been running like a charm for me, even with the Avast anti-virus software running with “Home network security” setting back on.


#24

Thanks very much for your Input, i tried again today, and from now it works very well! I have now an independent SSID set for the Repeater and with the Software Version 0.3.0 it works really smooth. Im very happy right now :smiley:


#25

Simon -
Why not allow the user to directly input SSID/SecurityInfo?
Also, I use MAC Filter on my WLAN. This will pose a problem.
Is there no web interface to the Delta?

It’s currently useless…


#26

are you able to identify the mac address of the Flux Delta? I believe that it’s available from the Diag 1.1 program, which would then allow you to open that connection on your router, yes?


#27

@rightarmman

Kindly check this guide:

Currently, you can use USB Drive to set up advanced settings / even with hidden SSID


#28

I am trying the hidden SSID configuration, and it doesn’t seem to work for me (Flux studio 0.3.4, but I guess is irrelevant as flux itself couldn’t connect to wifi)

Following Simon’s link, I loaded the “special version of firmware 1.0b16 ( autoupdate.fxfw )” and the “( config_flux.txt )” onto a 2GB flash drive FAT32, in the config_flux.txt, defined:

[network]
ssid=*****
psk=*************
security=WPA2-PSK
wifi_mode=client
ifname=wlan0
method=dhcp
[general]
name=FLUX Delta
password=flux

Network is a 2.4 GHz only wifi access point (B+G+N), auto channel width, at channel 6, SSID broadcast off, WPA 2-AES.

Boot up LED sequence seems to go thru the white/orange alternate color sequence first (while flashing firmware from USB?) then it boots up and look for wifi, but doesn’t seem to be able to after many minutes (LED keep flashing).

Same access point with SSID broadcast on then it connects (thru both flux studio or USB config_flux.txt)

Am I missing something??

Setting Wifi thru Flux studio while SSID broadcast on, then turn broadcast off and reboot Flux then it will not connect after boot.
[Feature Request] It would be nice that advanced wifi setting option is available at Flux Studio’s setup process, since I want to dedicate this AP for these ‘special’ devices in my home.


#29

The WiFi issue may, in fact, be caused by the Windows Update problem. You can do one thing, i,e, update the Windows and then restart the system. After that reset the router also following the steps given on Windows update error code 8007000e and get a better service from the system.


#30

I just moved to a new home, and to get the wifi and the machine back up and running, I had to go back to studio 1.2.4. The newest version kept closing when I was trying to setup the wifi or connect via usb. All is working, and I was able to test both methods of setup - WIFI and USB under studio 1.2.4 successfully.