WiFi Troubleshoot for Windows


#1

Hi guys,

We’re developing a feature - If the FLUX Studio can get the machine’s IP ( with micro-usb ), then there will be no more “FLUX Device not found”, which seems to be a very common issue if you’re using Windows

We will need you run this troubleshooting guide and tell us the result.
https://flux3dp.zendesk.com/hc/en-us/articles/218027707


#2

Unfortunately, the guide sequence did not provide a positive result. I have no anti-virus installed on the subject laptop and have disabled the Windows Firewall, yet no response from the diagnostic program. The IP address appears on the router client table when the machine’s light turns green, and disappears when power is removed from the printer.

Despite the sequence of conditionals not suggesting this, I performed the ipconfig /release and /renew and was rewarded with a display of the printer in the diagnostic program.

Unfortunately, Flux Studio was not able to see the printer after “brilliant” and the disconnect of the usb cable.

I’ve since rebooted my modem and router and the results are the same as above.

On the wired computer, with the anti-virus disabled and the firewall disabled, I do not get any communications indication in the diagnostic program.


#3

@fred_dot_u
After you poked the ip of your Delta, did it show up in the list?


#4

After the first run of the diagnostic program, the printer IP did not appear. I then performed the /release /renew command, even though the circumstances did not meet the conditionals listed in the instructions.

After doing so, the printer IP appeared in the display without being poked.

At no time has the printer appeared in the device list for Studio.


#5

Oh, I saw you’ve disabled the Windows Firewall, can you (1) turn on the Windows Firewall, (2) perform ipconfig /release & ipconfig /renew, and (3) run FLUX Studio afterwards?


#6

I’ve turned on the firewall, powered up the Flux, /release /renewed and Studio did not see the printer.

I started the diagnosis software and nothing displayed at first. I typed in the last IP address *.175 and while doing so, a new IP address appeared, *.135.

I checked the device listing and my printer now appears in Studio!

On the wired network machine, I did the same with no luck, however.

At least I can now process my project until it doesn’t work again!


#7

I might have jumped the gun with a report of success. I’m getting repeated “uh-oh undefined” pop-up boxes. I can clear the box, click on anything and get the uh-oh. During this recent session, it asked for my password about three times and finally ceased to ask.

I attempted to print a model that I loaded and after clearing the uh oh a few times, it asked me for a password. I entered it. and got the spinning wheel with an uh oh message behind the spinner.

After the spinner cleared, another uh-oh message, but now a password request again. Password entered, spinner displayed. “Authentication failed” message, although I’m confident of the password. I would not be able to unload filament without a password, would I? I unloaded and re-loaded prior to this attempt, so I suspect the password was accepted then.

standing by for instructions.


#8

@fred_dot_u

We’ll probably need a bug report file to know what have happened, can you send it to us through the help center? Btw, have you upgrade the firmware to 1.0b16?


#9

I have a bug report pending via the help center, but that was prior to this sequence of troubleshooting steps. Should I create a second one, or consider the un-answered first report as suitable for this process?

My firmware is at 1.0b16.


#10

Hi,

I can’t find FLUX by this SW even though my FW is the latest. From router’s DHCP list, it can’t show the name but only MAC address. Anyway I can check the printer’s MAC address? I ping all the IP shown on the list but none of them gave me any response.

By the way, my 2008 Macbook can link to the printer but my Windows 7 x64 can not.


#11

Hi,

I found the IP address. My FLUX is correctly connected to router… In fact, I am now using Mac to send the print file to Flux. But I do hope to use my PC. My PC has Symantec virus protection that I can not disable. Is this the reason? Wired thing is that PC actually worked once on the first day but then never connect again.


#12

@fred_dot_u
Please reinstall the firmware of 1.0b16.

@Wu_Brian @fred_dot_u
I’ve updated a new version of diagnosis tool, can you try the “scan” feature of it?


#13

The link from which I downloaded the original DiscoverDiagnosis file returns a page not found error. A search of the help page for that filename minus extension returns nothing. New link?


#14

請問要如何 “reinstall the firmware”
我點了韌體更新,都出現如下的訊息

新版的 DiscoverDiagnosis1.1.exe 比上一版好很多,加油


#15

@Simon I tried the new program. It still can not find the device automatically. By manually key in the IP and ping, it finally found out the device. But then the FLUX Studio program still can not find the printer. The windows firewall is turned off already. But I have company’s Symantec running and that one can not be disable. I am not sure if that’s the key.


#16

@Simon Just found one thing and thought if that’s a possible reason. I click the “scan” button on the diagnosis program, and it shows scanning range from 192.168.0.1 to 192.168.0.255. But, the wifi router I am using is assigning address as 192.168.9.27. Is this small change made the studio program can’t find the device? (Again, my Macbook has no program to find the printer and that’s how I can print now. Only PC with WIN 7 has problem now.


#17

Somehow, the Studio now can find the printer. I don’t know when it happened but it happened during the time I reply you. I’ll report again if the connection failed again.


#19

I was running Avast antivirus on Windows 10, and after disabling that I don’t seem to have connection issues any longer with Flux Studio 0.2.16. Will try again tomorrow to see if that actually solves the connectivity issue I had.


#20

On Windows 10, entering IP of your Delta in v0.3.0 will make a more steady connection.


#21

Do you have an Idea, what i can do, when the printer is 2 rooms away from the router? It sees the ssid, but cant get connected. because its written somewhere, that the maximum distance between the router and the flux is about 2 meter, i buyed a wifi-repeater. but now i have 2 AP with the same SSID and still cant get a stable connection. For the moment i work with the Flux as AP with direct connection to the laptop. In other places, near the original AP it works, the closer i get, the better.
But why cant i connect to the repeater?