Unabled to connect


If support told you to open the base up to check on the status of the SD card, and re-insert if necessary, then your warranty should still be valid. It’s only when we fiddle with bits without explicit instruction that it is null and void! :wink:

And as goldernsake said… the printer is in error before the calibration. That is simply a movement test… it should do a full clockwise circle, and an anti-clockwise circle, and then move the head up to heat it before calibration. Make sure you put the grease lubricant that came with the printer on the ball joints, and that they are firmly locked into their magnetic joints. That happened on my first few prints with the flux delta, but it has since worn in and I haven’t had any joint-popping issues since. Add a bit of the grease to the vertical rods also (the two silver rods either side of belt-drive on each corner. That will help protect and lubricate that also, as it has slider bearings running along it.

It might be worth simply running the calibration and movement tests directly a few times before you do your first print… that will get the grease spread out and give you a chance to see that everything is locked in properly. In Flux Studio, goto Machines -> [your machine name] -> and use either the Run Auto Leveling or Commands -> Run Movement Tests options.


Hi, thx for your back !!! I’ve lubrificate again all points (i use hlf of total) and same. I’ve no filament but i’ve always 1 to 3 joint-popping… so ican’t print or finish test… seriously, for a simple use machine, it’s too complex and it is very tiring. For now I really regret my purchase and the wait for simple reason…


When i try auto leveling, joitn-popping too… in fact i can’t use maschine perfect… next time a give for free 1200 euros at first kickstarter project, same thing.

Sorry but i’m very angry to Flux… why wait 1 year for new model (fix old problems) for have finally an useless expensive sculpturale maschine ?


in fact the problem is simply :

The 6 magnetized rods do not have the force to keep the head in motion which itself undergoes the resistence and the pressure of the cable of the head and the guide of the filament (it is worse when the filament is inserted).
It is a simple manufacturing defect: the resistance of these two cables has been largely underestimated by Flux.


You can see the perfet autoleveland calibration : https://www.youtube.com/watch?v=43kKwqsqiks

I’ve try to invert rods ans same balls of rods pupping always, it’s seems rod balls not equal in magnetic force. I request to support a money back immediatly (975$ for product and 172€ for tax import) for deficient manufacturing and product.
I try to force printer, i’ve always error #162 Toolhead tilt detected.
It’s clearly unacceptable.


Turn your print head so the usb connector is at the front, not on the side. That was a common problem, as the cable is exerting too much force to the sides when the print head is not facing the right direction.

If you wanted a machine that doesn’t require some setting up and wearing in… then get… oh, don’t get a 3D printer!

I sympathise with your frustration at getting what you think to be a simple matter of the first print working, but if your response to a simple problem which most of us have had and resolved without jumping up and down and insisting on a refund is any sign, then 3D printing is not for you. 3D printers are improving at a fast rate, but they are no-where near a perfected technology. Things will go wrong, and you need to learn about your machine, and what its strengths and weaknesses are, and have the mechanical know-how to service and keep it running at it’s prime.

Flux have done a great job a producing a really excellent machine via a crowd funded startup, and are continuing to improve the design. To be able to assemble the machine in a mater of a minute or two by simply snapping together the rods and the head, and plugging in the cable is a remarkable feat. My other printer took about 90 minutes to assemble… and I’m still having issue with the damn thing not having a level print bed, and the software being a dogs breakfast.

Having said that… my Delta is being a 'lil s#$t at the moment as it is refusing to connect to the wifi, but I suspect my router is on the blink again. Thankfully I am printing the same part out four times in a row, so a quick double-press of the main button has it on its way again on another five hour print, and the WiFi should come up later when I can reboot the router. Otherwise, it was going to be the USB autoprint option.


The product making by Flux appear been a beautifull and great product BUT in fact :

  • you receive a product and need to brock warrantly for use it, it’s normal for you ?
  • i follow ALL steps, and ALL guide follow in forum, support and youtube (send for most by flux), and i’ve remove cable guide and filament for movement test (and my cable in on front if you see movie, not side) : balls popping alone !!!

See by yourself (home test) : https://www.youtube.com/watch?v=eMvixRrdu4g


if i don’t follow movies tutorial from flux, and add printer plate, auto-level pass (problem with height ?) but see the tool head (without filament and guide) : https://www.youtube.com/watch?v=kSNC1TyphSE


I present you my apologies if i chocked you.

I understand your comments, and I want to clarify a few points: I did not buy this 3D printer from the project page but the shop. So I wanted to acquire a finished product. This is reinforced by my willingness to wait 8 more months to get a better finished product, the Delta + which includes all the worries hitherto encountered. Understand that if I had wanted a DIY test printer I would not have put 1075 € but rather 200 € at aliexpress or banggood to have the problems that go with it. When you go see a magician, designer or whatever and you buy a product for sale (so whatever you buy from a store or online store, not a craw founding page), I guess if you Order the product finished, that is then offered the v2 8month after which should be simpler and better, when you receive your product and it is a week soon that you try to make it work (not 90 minutes) You are told that you have to break the warranty and open it for it to work and that it is not always the case because concretely the design of the system does not hold, I do not think you say to yourself This type of product is not made for me ". I can assume that you are thinking something else … But this is only an assumption :wink:

So yes i’m frustrated, and i’m sorry for my reaction but if you are interested in buying my delta + rather than buying an upgrade kit … it is new since it can not print :slight_smile:


In my opinion, three linear actuators have to apply equally push-pull forces during movements. If not, the rods ball joint will pop-out of a socket. Hopefully the Flux team will give you a solution soon.


Thx i hopes sincerely too.

For for the continuation of my adventures : https://www.youtube.com/watch?v=0OF3BNAAge0 (try to force a 3d printing)


It seems to always be the same side that is popping off, is that correct?

Have you tried changing the rods to other sides? To determine if it is the rods or the carriage that has the problem?

Do the ring magnets on that carriage (front, left) appear the same as the other two? Can you see anything wrong?

Do any of the rods (all 6) look like they may have been bent during shipping? Or does one of the ball-heads appear mis-aligned on the end?

Please don’t try 7.5 hour prints as tests, just use 20mm cubes. If it starts working and stops, you’ll be wasting a lot of filament. Better to save those prints until we get your machine working properly. :slight_smile:


Thx for replay. Actually is essentially this side. But before it’s the side in back. I’ve change rodes, but nothing change. Rodes seems good (physicaly)

Realy, all my popping balls seem come from the extremity (or more exactly when i go out than 50mm mark)


You have the Delta+ correct?

That has the little sponges inside/behind the ring magnets on the carriages?

Can you check, very carefully, if those come out. Do not force it, I do not know if they are glued in and I do not want you to break it. Just check and see if they come out easily with tweezers or your fingernails.

The original Delta did not use those sponges, so I am just wondering.


Yes i’ve a Delta+ and sponges. All sponges are lubricated… and i see lubricate on balls when Delta is in movement.


I am sorry I do not speak French.

What I am asking, is can you take those sponges out? Are they removable? Can you take them out without damaging anything?


Don’t worry. I think no because they seem fixed


Okay, don’t pull on them then. Just a thought.

You will have to wait and see what FLUX Support wants you to do next. Do not worry, they are very good, they will get it sorted out, it just takes a little while because of the time difference and language differences. Try to be patient, you will be very happy once you get started and see what you can do.


No, I just went to bed for the night :wink:

I would by it from you, but I’m broke at the moment, so not happening. I would though if I had the money though… as I really do like the Delta, and the Delta+ is hopefully a step up… maybe? possibly? :wink: And for me the upgrade kit is essentially free as I was originally a kickstarter backer, I only had to pay for the postage… so not much point!

Ah yes, the other thing you might be thinking… that would be what I am thinking about my other 3D printer… it is a PITA… and it will be a month or so before it will be around 95% satisfactory in function… but when it works it works well.

My apologies, I didn’t realise that you were looking in from the side in that earlier video. :blush:

However, after looking at your latest video were it almost finished the movement test, I’m wonder if the head is going down too low, and is actually dragging the nozzle along the print bed, and that is the reason your print head is being knocked off. It might be worth removing the magnetic build bed and trying again, and see if it stays attached this time.

Alternatively, try running an “Autolevel with Clean Data” (Machines -> [your machine name] -> Commands), and see if it can do that. I’m hoping that will clear the current calibration data, and get the printer to realise where the print bed really is, and not drag the nozzle on the print bed. I can’t test this myself as my printer is currently 3h20m into a 5h30m print job :wink: Having said that, I believe the movement test is hard coded, so would always fail if it is going down just a bit too low, and dragging on the magnetic build plate. That isn’t an issue for most of us older Delta owners as we didn’t get one, and the movement test has only just been introduced in a recent version software, so could still have bugs.

Otherwise, I’m with BoozeKashi… it could be those foam pads being a pain… as they might be adding just enough extra tension to make it easier for those joints to pop out. However, since I can see the drag marks on the build plate, check that out as it does seem to be a problem, and could explain the detachment happening there.

You will be able to printing with the Flux Delta+ soon, just don’t give up! It just takes a little tinkering and tuning… and the support guys are really good and have always resolved my issues in good time. Hang in there!

btw, since voiding your warranty was a concern… as I indicated earlier, if support told you to open it, you are still protected. To see that in writing, look no further than the Flux Help Center -> https://flux3dp.zendesk.com/hc/en-us/articles/215329448-Can-I-fix-the-machine-by-myself-


Hi, and thx for your back.

I did all my first tests without the magnetic plate and this is worse! I have already calibrated several times with auto-level calibration and auto-level calibration with clean data… same.

Support say the same thing since 3 mails :


Sorry for the inconvenience. In your video, we find out that the cable was not at the best arrangement. We suggest unplug the connector on the printhead and rotate the connector 180 degrees and the problem should be solved (both rotating direction can be tried out). Make sure that the cable was rubbed with strong hand and softened to pass the test. Let us know if it works.


So this morning i try extrem solution :
I plunged the cable that guides the filament in boiling water (100 °) and I knead it regularly … but it still remains rigid overall. I have already turned and twisted the power cable X times. I inform you of the continuation tonight.