Toolhead not detected / Bad Connection


#1

Hi guys,

Some of users may encounter this error often. However, this error should not be popped out during the printing. If you got this error often, kindly fill out the request form ( https://flux3dp.zendesk.com/hc/en-us/requests/new ) to us, with the information of your Delta’s serial number, so we can track down this issue.


FLUX Delta - FAQ
#2

I get this error often. It didn’t happen in the first print but now it happens within 3-5 minutes of a print. I’ve unplugged and replugged in the USB-C cable and sometimes it lasts a bit longer, but it always pops up with that error now. I’ve sent in tickets and have not heard back on any of them going on 5 days now…


#3

@tingyo

Sorry, the customer support is overloaded, we’re hiring as quick as possible.

Meanwhile the issue can be reduce with a stablelizer What is 'head_error_reset'?


#4

Ahh, ok. Thanks for the quick reply! I’ll wait on the other issues from support. Hopefully they’ll be unburdened soon enough!

Thanks!


#5

@Simon: I just had the “Toolhead not detected” issue during a print. I reattached the cables, restarted the print and a few seconds later, again “Toolhead not detected”. Turned the cable 180 degrees at both ends, a few seconds later again “Toolhead not detected”. Then I noticed that the data cable was really close to the filament feeding tube, so I turned one of the ends 180 degrees again, and made sure the data cable was on the opposite side of the filament feeding tube. Restarted the print, and … it printed till the end without any further errors. You can see some minor defects where the printing was halted - http://www.thingiverse.com/make:209382 - but I’m still happy with the result.

Could it be that the data cable touching the feeding tube while printing is one of the possible causes for the “Toolhead not detected” issue? I’ll try another print tomorrow to see if I really got rid of the error (if not, I’ll print & use the stabilizer). I’ll keep you posted.


#6

Ok, you can probably forget this theory. It seemed to work at first, but now I’m getting the “Toolhead not detected” error again. I printed a set of stabilizers, but one was warped at the bottom, and apparently using that didn’t help (still get the Toolhead not detected error quite often). Now trying to print another one…


#7

Hello I have been getting this issue since I have had the printer, it is now saying bad connection along with the other tool head disconnect issue. I have tried the supports for the usb c plug that folks posted here, and another plug protector found on another site Work for a little while, and then the errors come up. Very frustrating… I have wasted so much pla because of the printer errors, ant not able to restart the job.

Anyone have a fix?

I have put in two tickets in the help system already.

Brian Roth


#8

If you didn’t fully plug the usb-c cable into the port, this error might pops out.

In addition, the bad connection error may due to connectors which passed the QA test, but fail in very soon, small in pecentage, but it is a problem.

Kindly contact support, so we can help you out to solve the issue
https://flux3dp.zendesk.com/hc/en-us/requests/new


#9

Hi Simon,

I have entered two tickets for this.

Thank you Brian Roth


#10

@Simon
Hi Simon I have updated the ticket with my address, can you tell me what you will be sending me and when? Thank you in advance, Brian Roth