Thin walls missing using CURA 2 - Moon Lamp


Hi all, does anyone know how to get CURA 2 to print thin walls which previously printed fine with CURA 1 and Slic3r? I am trying to print this moon model but CURA 2 shows me it’s going to leave big holes in the sides in the preview. I am trying to print the moon_66mm_upper.stl
I have opened the gcode files in Simplify3D to see the generated tool path more clearly than in the Flux Studio Preview and attached the screen grabs below so you can see what I am talking about. I know I could just use another slicer but if Flux are going to only have CURA 2 available in the future it would be good to know how to get round this problem.


So I have found out three things.

  1. Changing wall_line_width_0 from 0.4 to 0.2 allowed single walls to be printed.
  2. I downloaded Cura 3.2.1 and it sliced OK using the default settings so hopefully if Cura 3 is supported by Flux it would be better than Cura 2
  3. That 60mm moon is not worth printing. Neither me or my cat Luna were impressed.

My cat is not impressed.


I’ve had similar issues with Cura2 and thin walls so yer not alone. Good thing there is a fix for it.


i have moon lamp and i am using since two year i like you design but i think best moon lamp view can be show via 3D animation that can be explain batter