Strange behavior on second layer only


I have already submitted a ticket on this, but wanted to know if anyone out there has experienced this before. It doesn’t matter if the print file is sliced directly in Flux Studio, or in Simplify3D and brought in as gcode. The first layer prints just fine, and when the second layer starts, the printer slows down to a crawl, stutters, starts and stops, stutters, etc. Then, about halfway through the second layer, the printer picks back up again and behaves normally on the remainder of the print. It’s just happening on the second layer. I’ve tried to run different files and get the same behavior. Again, it doesn’t seem dependent on the slicer, and it’s always the second layer. Strange, huh? Any ideas? I’ve run this on both my Mac and my Windows 10 pc, I’ve removed and reinstalled FS, I’ve rebooted the printer and reinstalled the printer and toolhead firmwares. No joy. Still behaves the same. BTW I’m running FS 0.4.2 and the latest firmwares. Went back to 0.4.1 which was working fine for me and still got this behavior.


clean the nozzle? Or some other physical issue?


Can you post a video of what’s going on?


Hi, can you check if the printer toolhead temperature dropped?


@vegasracer, I am noticing the same behavior. I am doing some small prints ( which prints in 19 minutes in FS v041 but in v042, the print time estimate shows 1h 43m. I stopped it since it goes very slow as you described and it is slow and erratic at layers following 2 also.
I also tried “pause_at_layers” with a 10mm Cube and it did not work properly either. It does not come back to the same height, I am estimating it continues from 1 or 2 layer higher which ruins the print. I also get Error 110 after the pauses, if I remember right, but continues when I hit start again. I will do more testing in the coming days.


@Simon The first layer is programmed to 230, and the subsequent layers are 210. I watched the FS dashboard and the second layer temp did not go below 210 as the slowdown/stuttering occurred.


@Simon re-ran the same test cube, sliced in FS (both Cura and Slic3r) on FS 0.4.2 both on my Mac and on my Win10 pc… the stuttering happens at the exact same time of print on both machines! Since I didn’t keep a copy of 0.4.1 on my Mac, I can’t regress. However, I have a copy of 0.4.1 on my PC and I reinstalled that. No stuttering…printing is back to normal. Looks like the issue is with this latest FS release, and I will be waiting to update to anything higher than 0.4.1. Maybe. :wink:


@Simon, I can confirm the stuttering, around layer 2 or 3. FS v0.4.1 or before did not have that problem.


Same problem here. Windows 10 FS 0.4.2 x64. Stuttering on the second layer. I wonder if the cool down after layer 1 is the cause.