SSID and Wifi password bug

Hi All

I’m on the latest Flux studio (0.9.0) and F/w 1.6.75, and decided to make my SSID hidden as I could not confirm my router had the WPA2 vulnerability fixed.

I saw hidden SSID was fixed in previous releases, but I still can’t get it to work. Click join other network, enter the SSID, Password and Security. However when I click connect nothing happens, the button depresses but nothing else.

so I went back to broadcasting SSID for now.

However I think there is another bug too, if you want to change wifi setting by going through the machine setup in Flux studio, and change to a NEW SSID. You have to first enter the old, and new password, you enter the new SSID is click ok.

If you have the same new password as the old password the new SSID doesn’t seem to get accepted even though it allows you to complete the setup process.

Anyway…maybe it’s just me :slight_smile:

Try using the latest version of the studio 9.01

Yes I have de same problem and I can´t get acces to instal the flux studio (0.9.0 )

I just tried 0.9.1 AND the latest 0.9.2 and neither one worked with my SSID being hidden. I had requested this in the past and they lead me to believe it was fixed, but it doesn’t look like it. I’ll be opening a trouble ticket now to make sure they are aware of it and look into it. I’d suggest you do the same. The more tickets, the more chance of them looking at it as a bug they need to find vs. just one person complaining. :blush:

You can try downloading pldt wifi hacker by visiting this website

I upgraded to 0.9.14 and it sees my hidden SSID and I was able to re-connect the Flux Delta (original) back onto my wifi.

When I was trying to fix the wifi password then suddenly lenovo laptop screen flickering occured and due to this, I cannot fix it. Please help me to fix it.

I fixed this by updating / reinstalling the video driver in Windows