Something wrong with first layer!


I did the circle in Fusion360 but did not pay attention to the number of sides it uses as default for a circle. I am sure you can change that number to get better circle approximations. Maybe someone does but I don’t know of any CAD program that uses the circle equation to draw perfect circles, the ones I know use polygon approximations.
As for the magnetic build plate, I have it but I am used to the glass plate with glue sticks and am very happy with the results. Presently, I don’t want to change a working combination without a reason!


Ended up as I suspected. Tape on front left and rear FSR.

Single layer from S3D gcode. All good, but note at very edge I need to adjust infill overlap. I did tear this one taking it off the plate. It is quite a challenge to print and remove a single layer undamaged!

Cura2 straight out of FLUX Studio. Again, very slight adjustment to infill overlap needed but otherwise I can print paper now.

Quite impressed with what two tiny pieces of tape can do.

***Edit: Sorry, I did not realize that first photo is blurry, didn’t have my spectacles on when I took it, but trust me, both sample prints look identical. The only way I can tell them apart now is because I printed the S3D one first and I tore it a little taking it off the plate.


So the tape is correcting for the differences in how the FSRs trigger? Is that what’s going on, do you think?


Yes it’s; since a z offset in a software is not enough.


Hi, I have tried your method and the problem seemed to be less evident but, for me, it didn’t solved.

So I have tried this: instead of raise the two point where the extruder was higher, I have raised the point where it was nearer the surface and I have started the calibration routine. At the end of the calibration process I have removed the little piece of electric tape and started printing.

In my case this seems to have totally solved: the first layer appeared perfect, no knocking sound during the print and finally I have been able to print (without supports) this:

For me this was the most difficult print because every time near the completion, the extruder was dragging on the surface causing the small base to break.

So I would say (or confirm) that the problem is in the calibration routine and that the fact the extruder is nearer in an area, not only causes the first layer to be not uniform, but also is the cause of dragging on surface (and knocking sound).

All these problems have disappeared for me at this moment and this is the result (sliced with S3D, FS 0.8.3 on osx, Flux red filament v1, buildtak sheet on metal plate) :


That is a quality print. This is trial and error method. The main idea is that raising a calibration trigger point does correct a z height. However, I don’t know how Flux team comes up a solution for it or a offset parameter at each trigger point that would help without using “tape” that is my thought for now.


Thanks for the link. I’ve read and re-read what mhackney had to say. I found it very interesting that using FS 0.8.3 and using his single layer test disk, only Slic3r was able to slice it. Both Cura and Cura2 (built into FS) didn’t slice a single thing - it printed the 1/2 priming circle and then stopped. As a side note, I also noticed a difference in the way the Flux Delta extruded the 1/2 priming circle between the three built in slicers. Cura was the smoothest where Slic3r and Cura2 left some segments with little beads.

Well, the single layer test disk didn’t work. The Elmer’s ‘disappearing purple washable school glue’ didn’t keep the layer down. Every time the print head went over the edge, it kept heating and warping it up off the glass. Will have to try something more sticky :blush:


Ok. I can’t seem to figure this out. I used mhackney’s 75mm 0.2 1-layer model (.stl file) to test to see if I could home in on a really good 1st layer with FS 0.8.3. What might be my issue here? Why does it seem that the hot nozzle tends to melt and pull up on the layer?

I can only use Slic3r because the other built in slicers slice nothing. Maybe I have a .stl file that FS can’t deal with? The only settings I’ve tried to change with the Slic3r in Export mode has been Z-offset (-0.1, 0, 0.1) all three tend to give me this effect. Also changed first_layer_height = 0.3. I also tried the tape over the FSR and still have this effect.


That looks like adhesion problem to me. I get that sometime when I omit to reapply glue stick in-between prints and the glue layer is worn out. Some people also say surface contamination, oil,etc. may cause it.
Check the following for more tips:
Also see about 2:00 minutes in :
Good luck!


Let’s see the bottom of that print.


Ok. As you can see, this was my 12th attempt.


It’s interesting to me that the filament defect of the first layer from eight days ago seems exactly the same shape as the one from eighteen hours ago. Any ideas as to why? Or is this just one example shown twice?


What is your platform? Are you using the Buildtak type magnetic platform that came with the Delta+ Upgrade?


Jim asked to see the bottom, so it is the same item flipped over.

@mc_ott I’m using glass and the original Delta with the upgrades installed. I did do another build (not a 1-layer test) and applied 3x layers of glue (using Elmer’s Glue stick) and the 1st layer of that looked good. I haven’t tried re-doing this 1-layer test again…life getting in the way :wink:


Just re-tried with 3x layers of glue stick and it came out MUCH better :smile: Looks like the trick is to really make sure you have a tacky surface before it starts to print. I’ll have to adjust the start g_code somehow so the print head raises up a bit before it starts so I can get some fresh layers of glue down. I found that by the time it finished it’s calibration and priming, the glue started to dry and was no longer tacky. This could be me printing issue. I’ll keep trying and observing what goes on (this re-try was done using gray Flux v1 filament where my other tests were done with white Flux v1 filament).

This is the top and I wrote “#13” on the bottom. most of the circle is ~0.2mm thickness there were a few spots that were a bit rough, and I think that is where the glue wasn’t very tacky anymore.


First layer width and speed are also important. Here is some guide lines.
If your First Layer Height is below 100%, the extrusion amount will remain the same, only
the Z-will change, but if you increase above 100%, the extrusion amount will scale
First Layer Width: the extrusion width of your first layer, you may find that your first layer
sticks better with a thicker extrusion (>100%). I don’t have too much experience with this, but
I think 125% or 150% would be good starting points.
First Layer Speed: Slows down the First Layer Speed to a percentage of your Default Printing


I just replaced all of the linear bearings as I was getting an uneven first layer like what is shown on this thread. You could rotate the three carriages ever so slightly and I think this slight rotation affected the bed levelling, it was so bad that any print that had a large surface area failed. The tool head would drop to the bed after a print had finished causing the nozzle to leave its mark on every print. It took my about 1.5 hrs to replace all 6 bearings and man has the difference been dramatic. Uniform first layer, large surface area prints work and there is zero play in the three carriages. Here’s a pic of the new and old bearing, i bet you cant guess which one is new


Thanks. I’m about to replace mine…once I have the time to do so. Good to know it fixed your issue. I’m looking forward for it to fix mine.:blush: