[SOLVED] No Boot Light Blue Only

Hi, I’m not able to start up my printer, after switch on the logo starts to blink in light blue but it never switches to the white operation mode.
Till yesterday all was working fine but, after a normal switch off, it can’t boot now.

Please help me with this issue.

Gherardo Zaltron

Hi, anyone has a system image file of Flux Delta+ SD?

Thanks for help


I had the same thing happen me and when I plugged a display into the raspi it was clear the sd card was corrupted. I opened a ticket and flux posted a disk image after a couple of days and I was back up and running.

I have the boot image for the Delta but not the Delta+…sorry :frowning:

HI Raj, they send me an image file, I have tried to flash it using different SD and different SO (Win, MAC) but without success.

The image file (7.4GB) seems to be broken; I’m saying this because I have also flashed an SD with normal RaspBerry image and the board startup normally.

Any help is very appreciated.


hmmm…apparently I don’t get notified by this forum :sob:

I vaguely remember the issue but I recall seeing a bunch of the usual I/O errors on mmcblk0 from the raspberry pi. Which version of the file did they send you?
Flux sent me rpi-201604023-1.0b20.dmg which I flashed to the sd card with dd, I don’t recall having to do anything else.

Good luck and keep us posted!

Hi, they send me this file Delta_1_0_b20.img.

I have tried to flash it using dd on Mac and Linux and using Etcher and Win32DiskImager on Win.
No way to get working SO.

I also have checked the file; the result is:

fdisk -lu /media/root/Macintosh\ HD/Users/myuser/Downloads/Delta_1_0_b20.img
Disk /media/root/Macintosh HD/Users/myuser/Downloads/Delta_1_0_b20.img: 7,4 GiB, 7948206080 bytes, 15523840 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00000000

Device Boot Start End Sectors Size Id Type
/media/root/Macintosh HD/Users/myuser/Downloads/Delta_1_0_b20.img1 8192 15523839 15515648 7,4G b W95

mount -o loop,offset=4194304 /media/root/Macintosh\ HD/Users/myuser/Downloads/Delta_1_0_b20.img /mnt/sd/

ls -al /mnt/sd/
totale 16
drwxr-xr-x 4 root root 4096 gen 1 1970 .
drwxr-xr-x 3 root root 4096 set 29 09:32 …
drwxr-xr-x 2 root root 4096 mar 29 2018 .fseventsd
drwxr-xr-x 4 root root 4096 mar 29 2018 .Spotlight-V100

As you can see the image’s content is wrong.

Is there any way for me to get your image file?


[SOLVED] Solved flashing my SD with the image of a working SD.