Scanner Calibration - Laser not detected

Anyone getting this error while trying to calibrate the scanner? I’ve opened both laser towers and the camera. Every time I try to press calibrate it spins for a while and then I get this error. I’m using Flux software v0.2.9 with the 1.0b14 firmware on Mac OS X.

Interestingly enough, if I try to simply press the Go button to scan, it does actually try to scan the object.



This mysteriously started to work after a power cycled the device

Do you place the calibration plate (L shape with chess board pattern printing on one side) and its pin into tiny center of rotation platform? It was happened to me when I didn’t put that plate on right position in Calibration mode.

Could be it wasn’t all the way in. In any case, that works now. Thanks!

I had one laser that didn’t work the first time. I just popped it down and back up again, and it worked the second time.

I’m having this problem too. It seems like my scanner doesn’t work. Any other trouble shooting steps before I start thinking about requesting an exchange?

So far I’ve tried…

  • Power cycling the device (a couple times)
  • Closing and re-opening the lasers multiple times
  • Closing flux studio
  • Restarting my computer
  • many combinations of all of the above

Since (new users can only put one image in a post)…

and one more showing the lasers up…

During the calibration, can you see both lasers lighting up?

Hi Jim,

Sorry for the delayed response.

Yes, but only briefly. I just tried it and I press “Calibrate” and the the one laser turns on for a second then then a pause then the other. Then I get the error message.

Actually, never mind. Problem solved. I pressed retry a couple times after writing this (without touching the machine at all) and after about 4 times (I’d pressed it dozens of times before) it said “Ready to scan” and now I’m doing my first scan. I’m not sure why it wasn’t working or if it’ll stop again. I’ll update if anything changes.



After a bit of testing I figured out the problem was the light was too bright. I had a desk lamp shining on it from the front originally and I think it was causing the camera not to see the laser. I can reproduce the issue if I move the lamp to the side it calibrates if I move it to the front it fails.

If anyone else comes across this problem make sure you’re not over doing it with the light.


Did anyone find a fix for this?

I ran into the problem at the first time that I tried to use a scan function. What I did that I pushed both of the lasers up and down few times and it worked. Either I was lucky or that fixed the bad connection internally.

@ goldensnake

I had the exact same case as yours, had the issue during my 1st calibration, possibly just unpolished software that the camera was unable to “see” the lasers on the calibration plate, even though they’re there.