Print Head pressing plate too hard?


#1

I printed a couple items without much issue and have moved on to my 3rd print. I seem to have run into some problems here.

The calibration seems to go fine, but then the print head presses pretty hard on the plate (to the point that no material comes out and the head is just rubbing off the glue base and the feeder is clicking). I tried this a couple times and at one point this went on through 10% of the print. It is like the head isn’t moving up like it should be. Has anyone run into this before?


Printer Head bottom cover started melting
Filament melting inside printerhead before nozzle
#2

When the printer is acting up:

  1. Press the button which has Flux logo to abort printing task? And the Flux should set back to home position.
  2. Power cycle the Flux.
  3. Start new printing task.
  4. If problem is still exist, ask for help from Flux team.

#3

ok, I’ve shot them an email. Strange my first two worked without issues and now I’m having this. I’ve tried a couple different models and get the same results.


#4

@chrisdrackett
Please find z_offset in expert setting, increase the value by 0.05 each time until it print properly and report the number you get if it works. We’ll try to figure out the problem. Thank you.


#5

The other thing to consider here… The leveling process hits 4 different points. If you’ve got a build up of gluestick that’s thick enough to change the measurement of the center point, and no gluestick around the perimeter where the other 3 test points are, you might have trouble printing a consistent first layer.


#6

I left the printer off over night and tried again this morning (all attempts have been with a “clean” plate (only 2 layers of glue). Things went off without a hitch. I’m not sure if it was turning off the printer or what, but at this point things seem back on track!