New software version release 3.7


#1

I just noticed a new version of software was released…


3rd Party software? What has been your experience? A Noob's point of View
#3

Does this happen to anyone else?

Do the following

The software works intermittently. I notice the following:
Ensure your printer is connected

  1. Import an STL file
  2. go to preferences
  3. select ok , to close the box, then stl file is lost, and no more connection to printer
  4. This happens to me every time.

I notice the problem only occurs if you put the path in for cura and select cura as the slicer


#4

I also tried setting up the cura engine. After configuring the path for cura (I tried both 15 and 2.1), then select cura as the engine, then import an stl file, and the studio stays on importing, the app then hangs with importing. I have put in a ticket for this.


#5

How do you configure the path for Cura? After I choose the Cura button, when I click “apply”, I get “Cura engine missing, path not found” or something like that… When I check the content of the Flux Studio app, I see a “Slic3r” engine but Cura is not there.


#6

under preferences there is an area to put in the path to the cura slicer engine


#7

you need to install cura, it is free


#8

Thanks, I found it, I’ll try for my next print.
By the way, do they publish a list of what is new with every release? I find about the changes through the people in the forum. There should be a small text doc with each release, maybe I don’t know where to look for it!


#9

Thanks, I have it, I was using Cura to generate gcodes in some cases…


#10

let me know if it works. Don’t forget you have to select cura in the advanced setting as well.

After I do that it just hangs for me, after I try to import a file.


#11

@pmbroth

same problem windows 10 x64 with cura version 15.04.6

It stays stuck on importing even on very simple models.


#12

I’m glad it is just not me


#13

I just tried with Cura 15.04.05, but does not slice, it hangs up at “getting Slicing status”


#14

Well we now know at least three people tried and it doesn’t work


#15

I’ve tried Cura 2.1 (beta) on both MacOS and Win 10… importing hangs in both cases. Slic3r still works fine, but I find that I have to re-boot the computer after switching back to Slic3r or I cannot import a file.


#16

I just reload the app after reconfiguring it


#17

Well, I think I’m going to stick with the Slic3r engine until the FLUX team can get Cura sorted out, so I won’t be trying this again until then…


#18

I agree, also they should include a Cura engine as they did it with Slic3r!


#19

I suppose you are using windows. Mac is working fine


#20

So you get cura slicer to work? BY entering the path and turning it on. How do you give a path in osx for the cura app? I will try that on my mac


#21

i’ve download thad version and i say this is it, no more problem whit calbration 6 times to the corners and the printer starts.
exalent boys!