Initial setup issues Delta


I recently moved and had my original Flux Delta from the Kickstarter sitting in the box for quite a while. Having found the time and interest to use it again I tried setting it up, but I cannot seem to get through the initial Wifi setup phase.
I’ve downloaded the most recent stable version of the Flux Studio - updated the Printers firmware through autoupdate on a USB, but it does not want to connect through the micro-usb port in order to setup the wifi. Lights are both breathing steadily, white and green. Following the error message’s instructions doesn’t result to anything.
I remember it was a hassle before to set it up, but now it doesn’t to want to do anything, it simply displays the ‘USB Connection not found’.

Also, does anyone have a problem with their scanner poles not latching properly, and randomly popping up and dislodging the print-plate?


I guess you havent done the free upgrade. The poles no longer “pop up” with the upgrade. Also, the upgrade has a new USB cable. These should solve your issues.


I had a similar problem which I “solved” by using a different computer and resetting the flux…