FLUX Studio 0.7.8 Change log


FLUX Studio 0.7.8 Change log

New Feature

  • Hide - with key Cmd + H (OSX specific)

Bug Fixes

  • Fixed: When default device is not available, list of devices will be shown

  • Fixed: When default device USB connection is lost, wireless connection will be used

  • Fixed: Missing file/print information on dashboard in certain condition

  • Other misc fixes

Another good news. Vinyl cutter is in production and is shipping very soon! They’re coming your ways! =)
(have you prepared your Macbook sticker designed yet?)

download link



hi proclaim, on fs 0.7.3 the USB connection worked fine, but now on 0.7.8 it doesn’t work, i print everything over WIFI now.


@aw1 it worked fine for me. Have you tried unplug and plug again?

  1. close FS and unplug USB
  2. start FS
  3. plug in USB when screen is ready

give it a try. If it still doesn’t work, please send me your bug report.



ok sure, thanks for the help!


Hello in windows version ctrl-D still does not work…


thanks for letting us know. I’ll get it fixed in next version (mean while, you can do this from the menu)


all most all shortcuts don’t work… its an old issue, only ctrl + n works


As was mentioned in a post a mere ten days ago… Ctrl+N is not the only shortcut working. :blush: :laughing: We also have (among others) the super important Ctrl+Q (which would be even more spectacular if it bypassed the confirm prompt :open_mouth: )!

@proclaim None of the Edit menu keyboard shortcuts work,nor does Ctrl+S (File-> Export Flux File).


got them all fixed in the next release :wink:


cool! thanks alot. filling 20 characters


You beauty! Bet you’re enjoying the bug squash wack-a-mole… once you get one dealt with, another pops up to replace it !:bug: :hammer: :cactus: :popcorn: :laughing:

Cannot Setup Via Wifi

Hey Proclaim

Has this issue been fixed? Cam feed failes over time… and have done so in many versions.

Feature idea:

  1. When only one printer is available, have its cam feed shown in top right instead of the screen instead of the machine selector thing. On right click on cam feed have the most used action on in context menu… for example Unload filament, pause, pause at Z (feature wish)… and so on.


is the mobile app working? doesn’t seem to work for anyone else :frowning: anyway, thanks alot for the fixes!


Not working for two people doesn’t make it ‘anyone’ :stuck_out_tongue: Anyway, it is still working for me. Perhaps you could provide some more information.

a) Has it ever worked for you?
b) If not, have you gone into Account -> Sign In (or whatever the initial add account wording is) on Flux Studio and linked your Delta to the cloud?
c) Are you running the current version of the app through testflight on iOS (v1.1.1) or on Android?
d) Does it report anything about the printer, or is it just the camera not working?

That is the sort of info that needs to go with any bug report / issue raised, in order to get some idea as to what the cause might be! Otherwise, you might as well say “my printer don’t print” and I’ll have to ask “do you have it plugged in?” :stuck_out_tongue: :laughing:


b)oops, i didn’t know i had to do that im doing it now. EDIT: finished b and it works now!
c)yes on android
d)no and the camera works.

NICE JOKE :wink:

EDIT: YAAAY, it works.


sorry, just checked the version, its 0.5 (flux mobile app).

Cannot Setup Via Wifi

Yippee! :smiley: Yeah the app had two different version numbers during the testflight program on iOS… 0.5 in the app, but testflight tracked it with a second version number.

Glad you have it working now :wink:


I’m not aware of this issue, thanks for pointing it out. so if i want to reproduce this problem, I’ll open the cam up for a while, and this would happen?


@proclaim Yes, either if you leave the camera running for a while, or sometimes when you open the dashboard and turn the camera on, it might result in the ‘broken image’ after a couple of seconds.