FLUX Studio 0.7.1 Change log


thanks for reporting this. my colleague has told me about this problem and I’ve implemented the fix for this. It should be included in the next release!

Just to make sure, can you post your steps? like

  1. import gcode
  2. click start
  3. wait for complete
  4. remove gcode?
  5. add another gcode?


I think the problem that is related to after the PC wakes up from stand by mode. I’m usually let it print either over night/day, it finished printing task in the morning/ after work, then I wake computer up and start a next print. Previous FS doesn’t have the issue and works every single time.


In Win10 x64 FS0.7.1. My START button is grey if I upload gcode. I have to export the Flux task so I can upload it to the SD card. And if I try and upload a large gcode directly to the SD card the file does not convert properly.


No problems so far using the latest version of MacOS… I really like the added gcode that primes the hotend at the beginning of the print. Looks like I’ll be switching off my skirt checkbox. I haven’t yet tried importing from S3D but I’ll let you know my experience when I do.


And another thing. I like the way the head now comes to the front of the machine in Pause mode which allows me to wipe off the nozzle and catch filament as I push it through but>

  1. The temperature still drops. I would like the temperature to stay set high for at least 2 minutes to allow me to push through the new filament until the the new filament is coming out of the nozzle. Or maybe the un-pause could be 2 stage? One un-pause to bring the nozzle back up to set temperature and another un-pause to start printing again.
  2. On un-pause, the filament is extruded out of the nozzle by several cm on it’s way back to print, leading to a desperate fight to get rid of the extra filament before it welds to the print. Please do not “prime” the nozzle. I do this manually while changing the filament.