FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#146

I just found out, that it was the fleksplate causes the first layer issues, so calibration works fine with the blue masking tape. But, after reinstalling the fw, still have the problem, that i have to restart the machine after aborting prints…


#147

Well, I just installed 0.3.8. So, of course, I tried the camera. All I get is a rotating square. Does the camera work in this version or not?


#148

The camera works after updating Delta firmware to 1.1.2 if you haven’t done that already.


#150

I have FS 0.3.8 on Win10x64, DF 1.1.2 and FH 1.1.2, and I have to restart both the FS and the printer to get it to reprint the same STL. This was happening on older versions to. When I try to send the same item to the printer, instead of saying “processing” I get “UH-OH”. Restarting both FS and printer lets the same STL print.


#151

This may sound really stupid but how do you update the delta firmware it downloads as a zipped file and from there I’m slightly confused what file to select. Thanks for the Help.


#152

Unzip the download and save the file “fluxfirmware-1.1.2.fxfw”
Go into the Flux studio and select the menu Devices/Device/Update Firmware/Delta Firmware
When it asks for the file, point it to where you saved the download then watch the Flux button light turn red and then the machine resets. Done.


#153

@Simon - Any chance of getting the pinned post updated with the the most current version info with fixes/changes?


#154

I had some issues today with the new software too. Had to uninstall everything in OSX and re-install the 0.3.0 version… I don’t think I’ll be making an upgrade in the meantime.


#155

I just installed the new Mac version and got this error the first time I tried to launch it: ““FLUX Studio” is damaged and can’t be opened. You should move it to the Trash.” So I did. Tried again and just got the same result. What do they say about that… something about insanity? Anyhow… I don’t think you can call 3.9 “stable” on the file name. Rolling back once again.


#156

OK, now I’m worried. I just tried to install the 3.0 stable and I’m still getting the same error! I can’t use my printer now. I went looking to see if it was a preference file, but I couldn’t find any in the Library directory. I restarted the machine and it’s not helping. Please help!


#157

That error is caused by OS X Gatekeeper with unsigned apps. Check the following site on how to install unsigned software.


For more info on Gatekeeper check:


#158

Thanks for the info. I guess my question is why I haven’t seen that error before with the previous 4 versions of FS I’ve installed, all under the same OS? I’ll give it another go.


#159

@Jim, @Simon. Seems more stable 0.3.9 for me the wifi connection to the printer (I hope still like this), but I notice from several versions before that when I abort a print operation I can’t print again until I power off and power on the printer.


#160

Would you be able to generate a bug report? Or screen capture of error message from Flux Studio?


#161

I think a screen capture is possible let me do it the next time I abort the printing task because now I reset the printer so now is working.


#162

@Jim, @Simon I reproduce the error again, steps to reproduce the error:

  1. I start to print something.
  2. Then abort the print task.
  3. Close the dash board window

  1. Open the dashboard window again and run a print task from the sd card.

Then the window to run the print will appear without the option to run the task (just the camera icon is available)

PS. I tested this with latest software version and firmware version.
PS2. I notice this bug happens while the printer is on status “Aborted”, but I also I notice if I try to make a firmware update the printer will change to idle status and now I have execute print tasks.


#163

I’ve been running the problem many times and what I did that was selected a new task, like scan, selected to cancel a existing running tasks; the printer aborted the previous task and I could see the printer was home position. Then I selected print task again and I was ok to print. I think when current task is aborted that doesn’t actually abort on embedded software of the printer until FS send command to run a different task and command abort from a user. @Simon it’s a bug that you should look at it. Thanks.


#164

Also got this problem, only when status = aborted, this happens in this and previous versions of Studio Win10x64 and previous toolheadFW.

Remove the power and restarting Studio is always a 100% Fix.
I guess the bug is in the Flux Base FW because just restarting Studio does not work.


#165

I found the solution (In the manual!)

To go back to Idle doubleclick the Flux button on the machine.

Kind regards,
Hayo


#166