FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#126

What’s new in 0.37?

Is there also a new Delta Firmware release?

I’m glad to see new releases coming out of the team. I was beginning to get worried.


#127

3.7

  1. New: Mac OSX Version Check
  2. New: Wireless Configuration ( supports firmware v1.1+ )
  3. New: CuraEngine Support ( Beta )
  4. Change: Separated network settings for AP Mode
  5. Fix: Convert STL in scanning

#128

@Simon
Cura Engine is missing in the OS X version of FSv0.3.7, I assume it is the same in the Win10 version.
Also, if you go for Firmware update through FSv0.3.7, it says firmware 1.0b20 is the latest version. Could not update through FS software, did it with USB stick.


#129

what’s new on the new firmware? Also I couldn’t update to latest firmware because it says I have the latest version.


#130

I had the same issue, You have to use the usb method.


#131

Now I have the new firmware and the new fluxstudio 0.3.7, but now I can’t pass from calibration, before the update this was not a problem, but now on my second point (right point) of the base the calibration cancel by itself. Saying that I have some obstacle but I check nothing seems strange


#132

lift the plate off the stand, sometimes a small piece of dirt throws off the calibration.


#133

I downgrade to the old firmware and now it works correctly


#134

I really feel that every time I update everything goes worse.

I can’t now use the flux studio for more than one minute with this annoying Uh-Oh thing, and during this minute I have to connect (every single time) my machine as a new device and enter the wifi password, which by the way I have to use through my mobile phone, because it seems that 6 metres from my router is too far, and the connection via ethernet cable + USB adaptor does not work any more.

I have downgraded to 0.3.0 and nothing changes.

I’m really tired of having to fight for about 3 hours whenever I want to use this machine.


#135

Hey guys i updated to Delta Firmware v1.1.2, and i noticed that when loading filament, the filament driving motor would run right after the temperature hits 220 C, regardless of the filament detection sensor is activated or not.
You all experiencing the same thing?

Update: I have rolled back to FW 1.0b20 and it’s now working fine, not sure the change on new fw was intended or not, but i’m gonna stick to this fw for now


#136

Try to re-install v1.1.2 to see if it will do it again, also update your toolhead firmware to v1.1.2 if you have not already.


#137

Tried reupdate v1.1.2 through FS and USB, same thing happened. This should happen to everyone with v1.1.2


#138

Maybe your Sensor is broken? Mine is alread hardware-disactivated for the moment, because it ran every 10 minutes into “ran out of filament” error. So i bridged the cables of the sensor and using the newest fw without your issues.


#139

I noticed it with Delta 1.1.2 and FS 0.3.7., not tried it yet with FS 0.3.8
I have my filament detect setting=0 because my switch is worn down one side and needs replacing - no point in getting another one until the design is changed.
Anyway, I welcomed the way it started feeding without the need for the switch input as feeding manually was a bit annoying.


#140

The sensor is fine, i tried downgrade to Delta FW V1.0b20 and it worked normally, if this is an intended change in FW V1.1.2, i’m not quite sure why Flux team did it.


#141

I just found another problem with the new fw. Each time, when i abort a print (for finding ideal settings for difficult prints), i have to restart the whole machine, before i can start a new print. Can anybody confirm this issue?


#142

I’ve done couple of times, just stop and start printing without restart a printer with firmware 1.1.2 and FS 0.3.8.


#143

I have the same software versions. Maybe, i have to reinstall the both, and try again.


#144

What are your experiences with bigger prints (near the maximum build-size? Have you ever seen some problems with the calibration? Or was it well calibrated with the 1 blip calibration?


#145

I have not done any bigger build yet because it takes long time to finish. I’m leaning toward a medium complex size print; it takes less than 12 hrs is a longest or on average is 6-9hrs. After I add the retracting 40mm filament on start gcode before calibration, a new calibration routing is working fine. I have a glass bed, a glass has almost perfect flat surface; a first layer is always nice and smooth.