FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#106

Once the Flux has been turned on, it goes through a process which takes a couple of minutes, that’s normal (for FLUX) but shouldn’t take no more than 5 minutes tops, if so, you got problems.

But just to ask…if a couple of minutes is a LOOONGG time, what has happened to our society…when I was your age, we had a 56k modem and had to make sure NOBODY made a phone call. …that took a LOONNNNNNNNG time…seriously.

Good Ol’ Days…Damn, I’m old.


#107

I remember the days of 300 baud. Used a TI Silent 700 with acoustic couplers to jam the phone handset into. No screen of course, just a printer with thermal paper. Played Adventure late at night while hooked up to the Stanford mainframe. Ahhh, the good old days!
But when I say a couple of minutes is long, I’m adjusting to modern expectations. If any of my devices can’t connect in fairly short order, I start wondering if Comcast is down, etc. (And that’s not infrequent.)


#108

Bug Report workaround.

For me, I have been having problems with the printer stuck in completed mode and unable to upload new G-Code. Constant clicking and closing of program was not an option.

The workaround is to switch to Scan mode then back to print mode. That releases the FLUX from its stuck state and allows me to continue printing without problems.

Just a workaround but a working one.


#109

I had ran into similar problem in Flux Studio 0.3.3. I was in scanning mode after completion I switched to printing mode; it asked me to end a current tasks and I selected yes. However, no matter what I tried the Flux printer is stucked in scanning mode, it shown in device monitor status. I have to power cycle the printer instead.


#110

Hi @Simon,

i accounted a program error when i press print for the object i wanted to print. currently running on 0.3.3 version of FLUX.


#111

I think the 0.3.0 is more stable version. You should try 0.3.0 to see if it works for you.


#112

I had deleted the 0.3.0 ver. @goldensnake


#113

You can download from the link https://www.dropbox.com/s/crtljrx2ly1s3if/fstudio-20160330-0.3.0-win-x64-stable.exe?dl=0


#114

FYI

Flux Studio will not open on my mac pro. “Flux Studio” is damaged and can’t be opened. You should move it to the trash.

It worked fine on my macbook pro.


#115

Well I test it and it’s ok. However, I deleted the existing one and uploaded it again and here is the link https://www.dropbox.com/s/crtljrx2ly1s3if/fstudio-20160330-0.3.0-win-x64-stable.exe?dl=0


#116

@goldensnake

Thanks!
We’ve updated the website, raising v0.3.0 as the most stable version. Meanwhile we’ve fixed some stability issues of last version 0.3.3.


#117

@Jim BUG REPORT ON NEW DELTA UPDATE.

After updating the Delta to the New firmware, I was changing filament and the sensor has been disabled for the motors to accept the new filament. I was unable to load anything to the FLUX.

Luckily, I still had the previous update on a USB and uploaded that to the FLUX (autoupdate) and I am back to printing again.


#118

Is there a GitHub repository with all of the historical versions somewhere? With alpha and beta software, the ability to roll things back is pretty important.


#119

On OSX 0.3.4 I could not upgrade to delta firmware x.20. Told me x.18 was the latest. I would rather not have to dig out an old thumb drive and do the rename thing, etc.

Is “Fix: Double safety check in head control” important enough that I must do this?


#120

@William_Ishiwata
Don’t know if you sorted the problem but, if I am not mistaken, it is due to Mac OSX Security setting, if the software you are trying to install is Unsigned, you will get that message. You can google to find how to install unsigned software.


FLUX Delta - FAQ
#121

Yay all the errors stopped popping up in my face. Thanks flux


#122

I have downloaded the Delta Firmware 1.0b20, however when I select the option to upgrade and choose the downloaded file the Upload button does nothing leaving only the Cancel button. Can anyone suggest how I can upgrade to use the latest firmware for Mac?


#123

#124

it would be nice to be able to import Task files to the engraver as well it only works for print atm


#125

What’s new in 0.3.5?