FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#66

Thanks for all your help!


#67

Hi.I’ve got many problema with flux estudio.USB conectord oesn’t works.wifi conection doesn’ t works as well.I only can conect, seting as WiFi station.I load stl but the printer doesn’t starts to print.where i can dind v2.17 to download.


#68

The version 2.17 was removed from the download section because it wasn’t working right, you need to use 2.16 or 3.0 version


#69

Is anyone else that was having no connectivity issues now having them with v0.30? Just did a 5 hr print with periodic checks that connected fine and now can get no connectivity to the router that it was connected to for hours. Just guessing here, but is there coding in the V0.30 that would cause it to lose the wireless settings?


#70

No luck getting connection after…
restarting both Macbook and Flux, restarting router, un-installing Studio v0.3 and re-installing Studio v0.16
The unit hasn’t moved from location that has had connection for weeks. It’s sitting between Macbook and HP inkjet that are both connected to same network. Verified network settings on USB drive and reloaded with latest firmware again.

Any other ideas… now I’m thinking it has to be something with the firmware.


#71

Working as wifi AP now, but that mode stinks cause I have to disconnect and reconnect to go between checking progress and doing work.


#72

@Jason_Mullins it happen the same thing to me and in additional the printing result was quite bad as compare to the 0.2.11 version of flux studio. Very disappointing, hopefully there and huge improvement in the next update version.


#73

It’s strange. Flux Studio 0.3.0 works quite well in my wireless network. After PC wake up from sleep, it takes few minutes to reconnect to the printer. The only problem on Flux 0.3.0 fails on reconnecting to the printer when printing task complete. Flux Studio is installed on Intel NUC i3, Window 10 x64, Edimax 802.11AC USB. I have 12 devices which are connected wirelessly to Google OnHub Wireless AC router. All devices had static IP.


#74

Hi @Simon,

i had tried print some model and it looks like flux able to print smoothly for approx. 8hrs anything more than that it just wont finish the print and it pop an error message at around 15~25% of the print. in additional the error message did not show me what is the error.

i had stop printed stuff as the both firmware and software keep unstable.

Hopefully have an huge improvement in the software version and also the toolhead firmware.


#75

@Simon - Thanks for 0.3.2! I’m excited to check it out. What is this fix? I’m wondering if it might fix some issues I’ve bene having with prints.


#76

Wouldn’t that statement “multiple facet STL” be considered ambiguous? If I create an STL file, it’s a collection of triangles, each of which is a facet. I see on the download page that it’s not yet considered stable. Hmmm, my printer prints. I’ll wait a bit.


#77

I just tested the new Studio Version 0.3.2, but i recognised that, when i try to make a big print (but inside the maximum outlines) it writes, that i have to reduce the size of the model. Then i re-installed the version 0.3.0 again, and with that, it works.


#78

Is there some better channel for knowing when there’s an update to the Flux software? Constantly visiting the site isn’t going to work for me over the long haul.

We need a subscription to an Update only feed or something…


#79

The version notes for 0.3.2 (64bit) don’t include notes for 0.3.2 only 0.3.1 and before.


#80

Flux Studio always alerts me to updates.


#81

So you’re running Flux Studio and it alerts you?

I’m not running it all the time, and have been waiting for an update before doing more.


#82

Yes. When I restart flux studio, if there is a new version and if I am online, it will give me a warning window that lists my current version, the new version, and the list of improvements.


#83

I have had that to happen, but not with this latest update. At this point, I am only interested in two things. Real time monitoring with the camera,and 3D scanning that works. Meanwhile, just using it as a printer, with 0.3.0 works great for me.


#84

The scanning seems to have improved (it doesn’t stop half way now), but the quality still doesn’t appear to be there yet…more testing tomorrow if I have time.


#85

@Simon,
Windows10 version of FS v0.3.2 has issues with scaling, it tells me to rescale a small STL file that was printing with v0.3.0. Please put back FS v.0.3.0 to the software download site. Mac OSX version of FSv0.3.2 works OK. Thanks