FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#46

I got the same error, but I was brought back to the dialog and was able to get the print started.

I’m also doing this from my second laptop, which confirms the v0.3.0 fix for connectivity, so that’s a big plus.

Unfortunately, I still can’t use the camera while printing (option is grayed out), so printing slightly remotely (different room) is not yet an option.


#47

@Simon
I unable to provide the error log as i clicked on it,nothing happen.


#48

I do not know if this would help for those that just got their Flux and installed the 3.0 version. Try to install the older version 2.16 version first and make sure everything is working before installing the 3.0 version. Could that work?


#49

Hi there, I also just received the printer. I downloaded the latest V0.3.0. Got as far as loading the filament and that same error message that @Mert_Oztoprak and @Lim_Yong had. If I hit CLOSE or Error Log nothing happens. Only the UH-OH message disappears for a second then pops up again…


#50

Hi there,

So i decided to try your idea, and install the older version. Any ideas why, when I click on the import button that is floating in the center and click on any .stl file that I downloaded from the thingyverse. click open. Nothing happens? Just the floating Import button is there.


#51

If you haven’t done so, try running the program as administrator. Currently, I’m printing right now and the other option could be going to the device monitor and importing the file from there (don’t know if the older version allows that), I know that the 3.0 states that it does and i haven’t tried it completely yet but that works. especially if you are coming from a different 3D program.


#52

Thanks @Kevin_Anthony for the quick reply. I tried running the program as administrator, still having that issue with the import button failing to import anything. Doesn’t look like importing from the device monitor in the 2.16v works.


#53

what operating system are you running? I suggest doing a complete uninstall and if you are on windows, use this suggestion to clean uninstall (just in case - https://flux3dp.zendesk.com/hc/en-us/articles/216758758-Unable-to-uninstall-FLUX-Studio-on-Windows ). Afterwards, install 2.16 and then the 3.0 version. See if that works? And, as administrator of course.

BTW, if on windows, did you install the windows drivers and are you able to see the FLUX Delta?


#54

Currenty running Windows 8.1 Pro
32-bit operating system, x64-based processor.

Ill try the uninstall.

I installed the lastest 3.0 version… which gave me that error, then installed the 2.16.
Now i didn’t install the Visual C++ Redistributable 2015 ( Required for Windows )…
maybe that’s the issue.

I updated the firmware, so it says i have the latest there.

Thanks again for your help @Kevin_Anthony


#55

Sorry yes. It did see the Flux, which i called TheMojo.


#56

That is your problem. You had the bad mojo going.

Once I was able to see the delta, i left everything alone, ran the program as administrator and yes, sometimes I get problems importing where nothing happens but I close out of the program and restart and no problems afterwards.

How are you doing so far with your lil-mojo?


#57

Hahaha yeah, The Mojo is not strong with this one.

Update:
So i uninstalled.
re installed the Windows 7/8/10 x64 v0.2.16 then installed the Windows 7/8/10 x64 v0.3.0
now, when i tried opening the v 0.3.0 i got a this app cant run on your PC error…I thought because it was a x64 that was the correct version because i have a 32-bit operating system, x64-based processor. So i downloaded the x86 file instead… which opened up. But then I got that original error UH-OH program error.

I’m really lost at this point.


#58

quick clarification, you installed the 2.16 x64 version? and then the 3.0 x86? try fixing that. 2.16 x86 version and then the 3.0 x86 version.

What about the drivers?


#59

ok, fixed that first issue. downloaded both x86 versions.

the USB Drivers?


#60

sorry, meant was the Visual C++ ( https://www.microsoft.com/en-us/download/details.aspx?id=49984 ). If all else still fails, try a different computer or laptop and see if it cause the same problem.


#61

What’s the C++ update actually needed for? Is it part of the install process, something that Flux studio needs to run, for updating firmware, etc? Just curious.


#62

Ok good news, all those steps worked! after installing the c++ update the new version worked. started printing!!


#63

YEAAAAAA…you got the Mojo going.


#64

Im having connectivity issues with version 3.0
its working fine after downgrading to 2.16


#65