FLUX Studio - 0.3.4, Delta Firmware 1.0b20 and Toolhead Firmware is out!


#26

Hi @Simon ,
i had installed the Flux 0.2.17 but this error popped out.

Pls advise


#27

@Lim_Yong
Did you encounter this error when installing 0.2.14 ~ 0.2.16?
Can you try running the installer as Administrator?


#28

BEST. UPDATE. EVER!
Thanks guys! This update fixed everything I was having trouble with.


#29

I’m seven hours into an eight and a half hour print and it looks beautiful! As a test, after installing 2.17, I shut everything off, then back on. Instant connection, ready to go!


#30

0.2.17 is working great for me too on my Macbook Pro running OS X 10.11.4
I like the new settings like brim width. Oh, and I haven’t really had too much trouble with connection issues, but the streak continues. No problem connecting this time. Thanks for the latest and greatest.


#31

2.17 would not install on my Windows 10 pc. Now Flux Studio cannot find my printer. Tried an earlier version, and it csan’t find it either.


#32

2.17 is the best update so far, fixed all the network connection issues on my windows 10 machine! I could finally update the toolhead firmware as well.


#33

After multiple downloads, and reboots, it’s finally working.Running another print now. Thank you!


#34

Has anyone tried to run Flux Studio in a Virtual Machine? I have a server that it always up and running. A VM would be more reliable than the laptop that I am currently using as I could leave it up and running for days with little worry.


#35

I haven’t tried it, but I feel pretty confident it would work if you could get the printer to show up in the VM OS. As for keeping it running, what for? Other than a countdown timer, there is no reason to have the software on and connected to the printer once the print has started. Still, it would be nice to have a dedicated machine. I’d love to hear the results if you try it.


#36

Things you learn. I did not know that the printer did not need flux studio once it started. Very good to know. I think I will give it a try. I believe that with the new direct connect feature of .17, I should have no problem getting it running.


#37

Yup, once Flux Studio reads “calibrating”, you should be good to disconnect. The first thing it does after you hit start is to upload the entire gcode file to the printer, after that, it’s mostly just a monitor or a remote killswitch. The server would be a cool way to start a print or monitor a print while away though (once the print monitoring feature gets working). I need me a server, lol.


#38

@Simon

I did that, thanks.
Now is the laser toolhead.
it was working find until 55% and it pop up say that the laser toolhead was tilted and i follow the method and i still does not work.

Pls advise


#39

There is no download link for v0.2.17 on the ‘Downloads’ page. How do I get the update?


#40

The link for 0.2.17 is temporarily off for program insepction


#41

Thank you Simon, I thought I was doing something wrong. First time set up! Excited!


#42

V0.3.0 is out.

The import gcode feature will improve the workflow if you have been using 3rd party gcode.


#43

Hi,

I updated the latest version for flux and i cant print. it show the following error


#44

Dear Lim,

Can you provide me the error log? So we can find out what happened.


#45

I am getting same error message. I just received my flux, installed v3.0 and this error… Clicking on “Error Log” button does nothing. I cant see logs.