Flux Software 0.9.2 through 0.9.7 reports part out of print area for Simplify3D gcode


Tried multiple gcode files of varying sizes that are well within the printable boundaries. In all cases, the gcode file loads fine in 0.9.1 and errors in subsequent versions. I tried 0.9.7, 0.9.4, and 0.9.2 and all error with the same problem.

Is anyone aware of a workaround or is this even on anyone’s radar to fix?


Hi there having the same issue, not been able to find a way round it, after double checking the print volume of my own Simlify 3D profile it is correctly configured for machine volume. But still comes up out of bounds no matter how small the model is when exported in gcode format. same for me only 0.9.1 imports gcode files without problems.


Same problem here! I’ll just continue using 0.9.1 for now, it doesn’t matter anyway if you’re using FS only for converting and uploading your S3D gcode…


Same here. I can’t slice with anything else and import the GCode anymore.


I usually do not use S3D to slice and import, I tried it the other day, and get the same issue - out of bounds.

I’m also getting CRC file errors when trying to print. After slicing, it sends the file to the printer, it says 100%, starting and then the CRC error comes up. when I get the error, I try printing again, and then no error. So I do not know if anyone else is getting this, but I only started getting this with 9.7.


It’s any gcode file that contains Z positions higher than Z10. So you can import things which are up to 10mm high as long as you manually edit out any starting Z moves higher than 10 in the gcode file if that’s any help!

Not seen any CRC errors myself.


10 whole mm high? :stuck_out_tongue:


Yes, a really useful 10mm. I think they must spend their time putting in strange bugs to test who is using what features.

Anyway, having said I haven’t seen any CRC errors I get one today. Maybe they can remotely activate bugs based on smart comments here.


Now that would be a creepy use for AI / machine learning. Or the makings for an interesting IT version of the horror movie ‘Gas Light’.


That is the error I get over and over again.


Maybe beambox can’t burn/cut through more than 10mm and it’s that kind of bug?