FLUX don't start to move

In this week I have a big problem with flux.
When I start the print one of three arms don’t move and if i touch this arm isn’t block.
I hope that it isn’t broke.
before flux was OK but while it printed it blocked for cable connection problems
what can i do?

Do you feel much more resistance than others when moving the bad axis manually?

No, when i moving the bad axis manually is less resistence than others

when I send the print or other action, the two elements move his and the other no. so flux studio write to me error. (the bad element don’t touch the button up)

Is it a big problem???

Please carefully watch if the axis move a little when the others are moving home. If it does, it’s easier to fix the problem.

Hi Jim,

no the axis don’t move.

what must i do?

After the other axises homed, does the machine hold the bad axis or it is loose?

Hi Jim,

Now I verified the axes’s stability and the steel bar 2 and 3 is few loose but not very much.
In the image the elements 5 and 6 when i start the print are block and element 4 no.

I don’t think that the problem is steel bar loose, but if you teach me i can test to block steel bar.


will be my 3D flux printed in the future?
what can i do?

Sorry that I didn’t mean the steel bars. What I mean is if the motor of the bad axis stick to its position and can’t move by hand after homed?

I send a print the good axis and can’t move by hand but the bad axis I can move by hand.

I send you screenshot and ig you give me a mail i send you a video while start a print

you understand?

Hi jim,
I send you a video’s link so you can understand the problem

Hello, I have a similar problem, Do you got a solution?

After updating to the latest software and firmware for the machine and toolhead, mine is now doing this… rather all three arms aren’t moving. I’ve tried to downgrade to previous versions and still no luck. Was working fine before updates.

Having similar Problems, one of the three motor arms are not moving. Any Solutions?

Please submit a support ticket and we’ll find a solution.

Hi all, mine stopped working after latest update too. Same #124 but nothing on axis and just a very small movement when trying to calibrate/move home. fluxhald.log contains a hint saying ERROR,halservice.base] Send headboard message to <socket._socketobject object at 0xb62751b8> failed
I already posted in a new thread and have seen this - and those having the same issue - later.
Any idea?

I will suggest you update the FLUX, you may also check the Internet connection whether it is properly established or not. In this regarding, you can consult with how to reset linksys router to reset the router and get a better Internet connection.