Filament not extruding

Hi all,

I just got my flux last week and only had two days to work with it before I had to leave town. But I did get it to connect to my phone’s hot spot and my tablet. I’m using the 2.16 studio and I got it to laser engrave and scan (some what, scan was bad, I think I had too much dust in the air). I tried to print a simple part and the filament won’t extrude. I can get it to work if I push the filament into the machine, but when I let go, the filament won’t move at all. I’ve upped the temperature and slowed down the speed, but nothing. I haven’t tried changing filaments yet, as I had to leave town to catch my flight.

Has anyone else had these issues? Any solutions that don’t involve contacting Flux for support?



When you using the load filament function on the top menu, can you hear the top extruding motor accelerating while you’re pressing the plate?

Yes, it feeds the filament when using the load function and the motor does accelerate when I press the plate. But after that it doesn’t extrude the pla unless I push the filament. It will make clicking noises and nothing will come out.

I had sort of the same issue when I put a new spool in, I just unloaded the filament, actually pulled it out after it cleared the print head and just put it back in and reloaded the filament. It extruded perfectly after that, I think it is to do with the initial angle that it gets loaded into the printer that effects the way the printer holds onto the filament.

I tried as you said Gerhard. But it didn’t work. I’m guessing that the space between the pulley on the part you push down and the toothed gear has too much room for this filament. I can move the pulley to pinch the filament to the toothed gear by shifting it to the left. The it will grip the filament tight and move it, but it will slip off quick and I’m back to the filament not moving again. If I can open up the top and put a o-ring on the pulley, I’m guessing that would be enough to push the filament into the toothed gear and move it.

I got it to work with the help of Jim form FLUX support. He told me how to fix the issue with pictures. You have to get approval to do it so it doesn’t void the warranty but it’s pretty easy and was just an alignment issue. Probably got knocked out of place in shipping.

Hey @Cero I think im also having the same issue. I can hear the motor at the top try and feed the Filament but it doesnt feed. If I move it around a bit I can feel it catch and start pulling it through… if I let go… nothing. What was your fix?

Hey @Joethemojo, I got the fix via message from @Jim. It was a simple fix, just an alignment issue. But I would say ask jim for the instructions. That way you get official permission and don’t void your warranty.

Thank you, ok I will message @Jim

Hi Jim, unfortunately I have the same issue like “Cero”, the filament won’t extrude properly. What am I doing wrong?

Thanks for your help.

Kind regards,

Hey @Jim. I believe that I am having an issue where the filament loaded correctly but it is not extruding at all. help.


I’ve sent you a ticket. Let’s see if it’s the problem of the extruder.

I have bought my own filament tube because flux don’t send me one. Still no response from flux??!!

Now i have the same problem as mentioned in this tread. The filament is not extruding. The filament is not moving and needs help by hand to get in the tube.

@Jim, can you please help me out?


I’ll have my colleague check your situation. Sorry about that.

About the extruder, can you hear the motor running when the issue occurred?

@Jim thanks. Got it working. Back to printing 24/7 :slight_smile:

1 Like

Hi Jim, thanks for the quick response. Yes i can hear the motor running. But is doesnt seems to get grip on the filament…

hi , woob . there is another user unit on the forum about the feeder not gripping the filament . it turns out it is an alingment issue and flux sent him some pic’s on how to fix it . not sure now where that post is . but try a search on the forum .

hi again . just one more thought . with only a 3 mo warranty you may want to look at this site and see if you might want to look into fixing it yourself .

1 Like


I’ve sent you a ticket with an instruction. Kindly let me know if it helps.


The warranty is 6 months which we announced in our Kickstarter update.

If any issue happens, we can evaluate the problem with enough information. If the problem is easily repairable, some operations can be done yourself with our instruction and the warranty will still be valid. Please contact us first and we will provide the assistance you need.

I’ve the same issue. At the beginning I could fix this issue by put the filament out and in again, but this time I get no chance to get it working. Motor is still running.