Feeding of the PLA making noise during a build

Hope I can make this clear enough to understand. Every now and then during a build, I can hear a noise coming from the top of the Delta where the filament is being fed into what I think is some sort of gripper. It makes a knocking sound and you can see on the build part where material is not being laid down. Has anyone else experienced this? If so is there a fix?
Thanks

i experienced something similar first time i unloaded my black filament and loaded my pure filament. I don’t know how i ended up fixing it but i essentially just kept on loading it until the sound wasn’t being made during loading and then it worked fine again. Perhaps try and unload and load the filament again?

The sound you are hearing is the extruder drive motor skipping steps.
It is indicative of eith some obstruction between the extruder and the nozzle
or simply printing too fast for temp (filament does not have time to melt).
Obstruction could be:

  • A clog in the nozzle
  • debris where the extruder feed filament into the bowden tube
  • out of spec filament (too much resistance in the bowden tube)

If printing too fast:

  1. Raise temp 5 degrees
  2. Slow print rates in advanced options

You don’t mention if the knocking happens during perimeters or in-fill operation.

A lot of us have had this problem. Mine was solved by using a filament filter/oiler. Check out this thread:

I have this happening with one brand of filament, Rigid.Ink. . I bought their sample pack of colours and a 1kg reel of white from them and and I got the clacking noise every five or ten minutes. I tried the oiler but the solution for me is to reduce the extrusion multiplayer in advanced setting from 1 to 0.96. I stepped it down .01 per print until it stopped clacking.

On a separate note , I’ve been getting more “unhandled error” notices at various stages of printing preparation and it only seems to happen after I’ve changed an advanced setting. It’s really annoying as it stops the printer and software communicating and requires both printer and software to be restarted. Anyone else noticed this or is it just me?

The sound occurs during both.

I try setting the temp a bit higher and the if that doesn’t work I’ll try the slower print rate.
Thanks!