Failing calibration a lot


Well, I do have the upgrade kit here - but made no use of it yet, since I do not use the scanner either … as mentioned above:
I pinned down the scanner pop-up poles early with a toothpick. these poles reside deep below the downside of the build plate since then.

But lately, all of a sudden, I get a lot of UH-OH #123. I guess the sensor came loose or went bad.
Through “calibration”, the print head now touches down on the plate just once, then retracts, while sotware is still displaying “please wait”. Not even trying to calibrate any more.


Well, that’s what I mean about the kit and springs. The upgrade solved the problem. Taping them is a limited help and wears out over time as the post come up even a millimeter. I got the error a lot even after pinning them with slots of plastic. Never again now.

Your mileage may vary… but I’d start there. Or just taking out the springs so they can’t pop up or even cause a minor bulge.


I hate to repeat myself, but: The scanner poles are not the cause for the UH-OH #123 errors here.
To make sure, I now totally removed the poles.

When starting the calibration, with or without clean data, the print head moves fast, then slows down in a position that seems to bee a bit higher than before, when auto-calibration still worked. It then moves further down with low speed, touches the build plate with a clearly audible click (that wasn’t there before) and, voila: #123.

I suspect electronics or software over mechanics.
Unfortunately, there is no workaround … or is there?


The auto calibration is failed on metal or glass plate? Do you have a second spare tool head for testing it? If I recall correctly, the auto calibration routine is used the tool head on sensing it. I don’t think your problem is from software.


The toolhead touches the clean build plate only once with an audible click, then immediately retracts … UH-OH #123.

I now applied a new LokBuild (very much like BuildTak) adhesive to the plate and guess what?
After a couple of attempts the calibration runs through again.

#123 mysteriously vanished :sunglasses:

Problem solved, though I’d like to know how and why.