Experiences with FS0.9.0 and 1.6.75 machine firmware


Hey guys. Long time no speak :wink:

So, it’s August again, so my Delta is busy printing trophies for a competition again (that’s the guaranteed annual workout for the Delta… rest of the time it’s intermittent usage). So, it was time to upgrade to Flux Studio 0.9.0 and machine firmware 1.6.75 since they’ve been out and about for long enough… and see what things are like now. I let it reset all the profile settings, and also manually went in and hit reset to default just incase. I then went in and made sure I re-applied my upgrade kit settings, and set the printer off it’s merry way. Medium Quality, Cura2 engine, not sure if I lowered the infill or not (10%), and a brand new roll of Aurarum gold filament (because the eBay seller I wanted to get some eSun PLA+ from to try still doesn’t have any stock… shame on them!). Have not heard a single clunk from 'ol clunky… so either it really does like this filament… or the changes to settings are just that good :wink: Oh, and upload of the model seemed a lot faster than before… but I don’t know it is that this model just isn’t as big as some of the ones I was killing the uploads on before!

This was on the tried and true stable of glass plate and glue stick… next up will be the flex plate (which I haven’t ripped to shreds yet, either with the knife or flexing :stuck_out_tongue: )… as I did get a curled up corner starting… so it needs a little more TLC on the corners…

Then onto Simplify3D 4.0… once I work out WTH it looks like it’s not finishing the surface off in the preview… looks like it’s leaving holes in a few places, stupid thing.

Just wondering about other peoples experiences… so far? Good? Bad? Indifferent?


Second print, still using glass base, will swap with flex-plate tomorrow and double-click to print model #3 :wink: Another great print, and I see that the URL webhook thingy has been fixed also, as I got a email from IFTTT last night for the first item, telling me the printer was finished :smiley: I set that up so long ago I completely forgot about it until it suddenly worked!