Errors with 0.3.9 flux studio on Windows 10 x64


#1

Continuing the discussion from Errors with new 0.3.9 flux studio in OSX 10.11.1:

@goldensnake Thanks for that link!

I have errors with 0.3.9 on one machine that has just had a clean install of Windows 10 x64 and thus no left-over files/config settings from older version of Flux Studio. Keep getting Uh-Oh an error has occurred messages, but no detail, and is also completly refusing to import a STL that I just created. A quick look at the error log seemed to indicate a file was missing… I’ll add that to this posting in a few minutes when I’m on that machine again.

My other computer that had Flux 0.3.3 on it has less issues after an update to 0.3.9, (none with that STL file!), but is still having some annoying issues with dropping the connection to the printer. Will revert to 0.3.7 and see where that gets me. Just want to get past that 0.3.3 version with the password handling issue… since I was silly enough to set a password even when it appears I didn’t need to, thus protecting the printer from me! xD


#2

So here is the bug / error report that I saved on the machine with the clean install of Windows 10 x64 and Flux studio 0.3.9…

https://dl.dropboxusercontent.com/u/190356/bugreport_1465009561.txt


#3

@Simon
When I run into the unknown problem, still existing on 0.3.9, I used to do in sequence that help FS gets out of internal error. For instance, today I want to unload a filament after the printer is idling and …


I selected OK and FS is stuck in a unknown loop condition …

I reload the FS

And FS is back to normal …


#4

I also faced the same error problem with my windows 10 operating system. I have no idea about that technical problem. I thought it would be solved after updating the system driver but when I updated at that time the application was unable to start correctly 0xc00007b pop-up message shown on my system screen. I was so frustrated about those problems. If anyone has any solution then suggest to me.