Error "Unable to calibrate base plate"


Perhaps the sensor on the nozzle is NF. It acts as if there is no feedback when the nozzle touches the baseplate? Hence, the continued traveling/tilting, and the subsequent protective withdrawal when a different sensor senses the overload.


I don’t think that the sensor in the nozzle has anything to do with the calibration process, I believe that it’s 3 FSRs (force sensing resistors) under the corners of the bed that do it. I think the accelerometer in the head is more for detecting if the axes miss a step of if the print comes unstuck and gets knocked over by the nozzle…

Haven’t heard much from team FLUX on the nuts and bolts of the machine though, so who knows.


@Metalsmith, yes, tilting is a more accurate way of describing than jerking.

my request to Flux has been assigned to “support team”. haven’t heard anything back yet.


I don’t see how the physical location of the sensor makes a whole lot of difference to the stated concept. I.e., if you drop a pineapple upside-down cake on the floor, does it become a pineapple rightside-down cake? Or perhaps an upside-down upside-down cake? So, maybe the location of the sensor is not nearly as important as whether or not it actually functions.


I removed the rods and reattached the rods and the print head to a different orientation, still same error. for kicks, I removed the baseplate and tried to print. same error message came up.

this time, the print head never touched the base.

still waiting from Flux support



One of the force sensor of the machine was broken in the shipment. We will send you a new machine, for the old one, you will only have to return the machine frame, without the toolheads. I’ll have responsible colleague contact you later.


Sounds like Simon is taking care of you.

A note for prosperity, you’ve got to have the bed installed for the leveling to work. Otherwise, nothing is in contact with the FSRs, and the machine has no way to know where it is or when to stop.


@Simon, thank you very much.


I have received my replacement machine today. I would like to express my deepest appreciation to the Flux Team for their dedication to service.

I have printed a test print and will share my thoughts later.

Again, thanks Flux support team!!


I just got mine in the mail two days ago and the exact situation happened to me :frowning: What am I to do?


Open a ticket with support. If you’ve gone through the steps listed above, chances are that there’s a loose wire on one of the FSRs in the base :confused:


Wow great observation thanks I was going through the same issue after two successful prints.
On the third print the magnetic rods came off on one end of the hot end.

After this I’ve had calibration issues.
The plate on the back left corner was missing the first two layers.
Also it was giving me the same tool head calibration error.
After I lined up the hole it has started to calibrate properly again.


I run into this problem every so often. I just keep wiping the nozzle and retry. Generally, around the third time is the trick, but it does vary, and doesn’t occur all the time.

I’m wondering if there’s a particularly better process (or material) than just using a tissue/paper towel (I’ve found that tissue does stick to the hotend sometimes, so I have to clean that as well).

The auto-calibration is probably one of the best things about this unit (along with the replaceable tool heads). I’ve read about lots of other printers (I guess mostly kits) that have a lot of issues that would have been solved had they had auto-calibration.


I’ve been using the tougher brawn type of paper towels to clean the nozzle when it has warmed up.

So I was having calibration issues and my first layer was not lining up properly on the back left corner.

After talking to tech support and reading other comments on the forum i got quick and great results.

To go through a smooth auto calibration process i did the following:

Lubricated the rods like tech support said. They sent a small container of lubricant with the printer. I totally forgot, I used cooking oil. They said ptfe lubricant will last longer.
The rods were coming off during auto calibration and printing.
i took each rod off piece by piece and made sure the tool head was straight by keeping all rods homed up at the top of the printer to ensure the tool head does not tilt.

Had the print stop and home at the top. Loaded filament a little bit via the load filament button option in software. Stopped it by pressing the flux button and cleaned the nozzle once again after the filament had primed.

Lined up the hex hole on the plate with the hole on the base.

Started print and it works great.


Generally speaking, cooking oils often have salts in them, so best not to use.


First time for me to have this issue. Happy there was a thread about it.

I also noticed this time that the calibration took much, much longer and the tool head pushed the build plate enough to move the opposite corner up.

Seems that either my build plate is warping, my toolhead is loosing sensitivity, or something else?

Is it because the taped down laser scanner tower is coming untapped? I will check that after this print is done.


I have the same problem with a HARDWARE_ERROR message each time I calibrate. I also had the scanner head problem.


Try a borosilicate glass and it will save you a lot of headaches on the common issue like calibration, adhesion and times.


Borsolicate glass is a good option, but I expereinced today that here seems to be a limit where the calibratoin sensors do work.

I have put on the glass a permanent printing plate (as I don’t wanted to glue this to the origin printer plate) and now I am at 306 grams just for Glass + PermPlate)

This ends in #123 Error.

It seems not the problem of a not cleaned Nozzle- as I removed the glass and restarted on the origin bed - where it was calibrating well.


Is this how you have on your setup with a glass? If yes, then you shouldn’t have any problem with calibration.