Error "Unable to calibrate base plate"


Hi all, I am new to 3D printing and Flux is my very 3D printer. I am having an error on my first print. Please see my screen shot

Not quite sure what I am doing wrong. Any help is greatly appreciated.

Calibration failing
Mac testers for FLUX Studio v0.2.7

There are 3 force sensing resistors in the “corners” of the build plate nearest the rails and belts… When you start a print, each tower will home against the endstops at the top of the machine, and then the head should come down and tap 7 or 8 times in each of those corners, and go around the triangle 4 or 5 times before it does the same thing in the center of the plate.

What happens when you start a print? Does it tap any of the corners?


I haven’t seen this error, but I would look to see if the base plate is facing the correct direction.

  1. First, make sure that you are printing on the unprinted side of the plate.
  2. There’s a small hole in one of the points of the plate. It should be on the right-most side of the flux if you’re facing the front. You’ll see it under “Setup Steps” in the manual -


What is that little hole actually for? I’ve been lining it up every time, but I honestly couldn’t tell you why.


I have absolutely no clue. I’ve been wondering myself.


@Jimustanguitar, the print head only tabs one corner once and goes back up. Then the error message comes up.
@Milkdog, yes. i am using the unprinted side of the plate and i started with the hole in the right corner then turned the plate to a different corner. Error persists.


I think I figured out what that error means. The Flux seems to think that there is leftover filament on the nozzle. I would check to make sure the there is nothing sticking out of the nozzle.


I checked. there is nothing on the nozzle or anywhere around it.


Is there a physical obstruction visible that would keep the metal plate from contacting the rubber corner pad?

If not, I’d contact support. Perhaps they have a console that can run an M119 command or something like that to help troubleshoot the FSRs.


the plate sits very sturdily on the rubber pads.


Yeah, hopefully there’s a GCode console hidden in Flux Studio somewhere to help perform troubleshooting like this. Definitely put in a support ticket, and let us all know how it goes.


will do. thank you all for your help.


I had this, and it was the hole not being lined up for me.


@james_lan, I rotated the plate 6 ways and even flipped printed side up. No luck. Thanks.

I have submitted a ticket already.

I also noticed during the calibration process, when the print head hits the base plate, there is a very slight jerk to the left. see the gif below. thanks

Calibration error all the time

It’s probably physically making contact with the plate, and that’s just the direction that it deflects as a result.

I’ll take a video of mine after this next print finishes.


Here’s the routine that my machine goes through.


Here is my “real” video.

obviously there is something wrong.


has the machine worked before? or is this the first time? try to change the head in a different direction (take all 6 connector off and turn one side) and see what happened. also try to observe when the hit and tilt action causes any loose connection on any of the rod.


I have rotated the head and swapped two of the rods from one side to another. Still no luck. i will try again this evening.


Looking closely at the GIF I do not see a "jerking to the left. I see the entire print head tilting. As if the nozzle is contacting the baseplate but the print head is still trying to come down. Because the vertical/nearly vertical suspension rods have the mechanical advantage, the printhead TILTS to that side.