Error message #164 Toolhead abnormal temperature detected


#1

Just got my flux and I love it. The test print was beautiful and engraving went well too. Tried to print something else and got error 164. I’ve rebooted number of times and updated the delta and toolhead to latest. Printer will not get above 25 degrees and then gives error. Any suggestions?


#2

did you upgrade the firmware?


#3

I think so. I downloaded the lastest from the website and did the usb bootup process for the delta. Then did a toolhead update from FS. Both seemed to run fine.


#4

UPDATE: The problem is caused by the bad matching of the cable and the connector and only replacing both will solve the problem.


#5

How did you figure this? I’m getting the same issues.


#6

I was told by Flux support. You need to open a ticket and get a new board sent to you.


#7

I have the same issue. Have submitted a ticket (my second…both outstanding).


#8

@BrianKEdwards FYI I just got replacement board and cable. Installed easily but same problem.


#9

They’re sending me a replacement head, so I hope that works.

Brian


#10

It took about 2 weeks to get the part for me. Can you do me a favor and post the revision/model of the board you get and let me know if it works for you. Thanks.


#11

Got my replacement today, works like a champ so far.


#12

Was it the exact same circuit board as original? I thought waiting for the printer was hard, having it but being unusable is worse…


#13

Looks like FS 3.9 has changed this message to

UH-OH
Heater failure
Hwardware error


#14

i changed back to FS 0.3.3 and it worked


#15

I just received my replacement head, but am not sure what I should do before installing. Should I just go ahead and install and try to print something, or should I do all of the firmware upgrades before trying to print something.


#16

Recently had this issue after a firmware update , amongst others , never had the issue before and I’ll try another update someway If not I’ll sell the damn machine.
Had only 2 successful prints since my last issue .