Delta Remote cannot connect to machine


#1

Hi,

I tried the app after a long time.
It cannot find the machine and the machine (original Delta) is connected on Wifi and I can see the camera in my desktop app, just can’t connect to machine over the Android app.
Is this still supported or abandoned and not working?


#2

It is sorta supported by Customer Support. However, the current Tech people don’t have a clue about the Delta. The Slicer was reverted back to version 1.0. It’s not an Updated version. It has the version 1.0 dates. Why they screwed up over like this, we’ll never know. Some people thought that the new version 1.0 was an updated version separating the Beam software from the Delta software. It wasn’t, they just took away everything and put out 1.0 again from their archives for us Red Headed, unwanted step children. See they used all of us to secure their company, created the beam, and threw us all to the curb. I’ll never buy something from flex again. I have moved on to the Anycubic 4Max Pro. One time before I decided to make the move, after they had kicked us all to the curb, I asked them about a replacement extruder. The gear that grabs the filament and pushes it along into the printer head. They had no idea what I was talking about, and wanted me to send them pictures. That tells you all you need to know about their customer support when it comes to the Delta now.


#3

Hello,

I found any Verizon 1.24 and older worked fine, anything newer had hard time finding the machine via wi-fi, and a lot of times even by USB. You may also want to reset the machine back to factory reset - I had to do that.


#4

@pmbroth but do you mean connecting to the machine via desktop app or Android app (Delta Remote) to see the camera when printing only.
I can connect to the machine via wifi with Flux Studio, but cannot via Delta Remote.


#5

sorry, I misread, thought you were discussing desktop app. I believe they stopped the remote app support. I cannot get it to work with IOS either.

Brian


#6

Ok, I managed to do it today.
I had to successfully bind the machine in Flux Studio app and then I was able to see the camera in Flux Remote android app.