Can no longer connect to flux?


I know there are a lot of posts similar to this one, but I haven’t quite been able to resolve this on my machine.

I have a Flux Delta, and it has worked amazingly for years now. I came down to use it yesterday and I noticed my laptop could no longer connect to it via wifi. I restarted the printer, still could not connect, and wasn’t visible in Flux Studio.

The lights on the flux were pulsing white and green (both in the same rhythm.) I got frustrated enough that I’ve tried to do a reset, but after waiting close to an hour with the machine still blinking red/white, I restarted the machine and get the same original state.

Can someone help explain what’s going on? I can’t seem to connect via micro USB either…



After changing my wifi specifically to Channel 6 (instead of auto,) both green and white lights are still breathing, but no longer in sync. The machine also did it’s alignment to the zero position (all motors at the top,) which it wasn’t doing before.

That being said, still no luck on connecting.


Moving it closer to the router fixed the issue, in summation:

  • Switched to a specific channel instead of auto
  • Moved flux closer to router

The weird part is that I haven’t changed anything about my setup.