Calibration issue. it calibrates fine but makes it print lopsided


#1

so picture says it all, it looks like the calibrations is off, but i have no idea how to correct it. i have tried to run auto leveling with clear data. it have checked that the nozzle was clean and that there is no holes in the build-tak. any advice as how to fix this issue?

normally this isn’t a big issue as it all levels out as soon as it reaches layer 3+. But it has begun to make spaghetti at layer 2/3 and it quickly becomes frustrating. and when it survives longer then that, out of nowhere this happens:

no clear evidence why. other than it looks like it just decided to skip 5mm to one side and of course since that doesn’t attach to anything it just makes spaghetti again. any advice is appreciated!


#2

I have the same problem. I have tried using tape on the pads to lift the opposite sides in an attempt to level but it hasn’t helped.

Watch your calibration. Does the printhead go a millimeter deeper on one of the three side tests? Mine does and I think that’s what’s going wrong. Two of the depth tests stop right on the magnetic build surface and then probe but the other one drills into the plastic hard and then backs up and probes.


#3

Unfortunately my solution was to buy a i3 mk3 and only use this one for engraving. :frowning:


#4

i have a magnetic print plate from flux themselves and that didnt fix it either. so far i use the advanced height setting and make so the middle is perfect and one side is “loose” and the other tight. so far i can’t find a fix either.


#5

i already have another 3D printer (german reprap350x pro). but since i have backed the beambox i have nothing to use the flux laser for and if it cant 3d print properly then it is useless. I have tried to change differents settings, height offset. using every version from 0.9.1 up to the new 0.9.14 and all the same result.


#6

Is there a solution for this problem? I just had my flux delta for a week and having these issues.


#7

I dont quite remember since i have sold it.
I believe i took the whole printing head apart, cleaned it, put it back together and it then worked. But i never tested it further than that since i just wanted to sell it.


#8

I doubt mine is the print head itself because i was having the same issues when I was try to cut vinyl. Some areas won’t cut, and if I adjust the height via software lower, the blade would cut too deep in the other area and cause the rods to pop out. It is really quite frustrating. =*(
@Simon any ideas?


#9

Have you tried rotating the metal plate a bit? It might have a very slight curve to it that is causing this hassle