3rd Party software? What has been your experience? A Noob's point of View


Ah. Interesting. I will try that next time.


Will it be possible that S3D doesn’t set the center of the plate as X0Y0 so that the dimensions went wrong? It seems that S3D has a wrong setting which generates something strange in gcode. I can tell you that we did tested Cura with large STLs and they all worked, which proved the hardware dimensions are correct. How about uploading a gcode generated by S3D which failed and we should know what happened.


Sure. This is a file I have been working on in Sketchup. It does not print correctly in Slicer - something happens after all the circles are outlined: when the layer starts to fill in between the circles a buildup of PLA starts making the layer too thick on the edges. I was hoping S3D would do a better job. Can’t get past the “too big” warning.


Too big warning from S3D or Flux? I saw the file and shouldn’t be a problem. I imported it in FLUX and started printing me out one. First, what is that? Second, problem with the settings…i tried to print and started to accumulate filament on the head. No skirt even though it looks like it supposed to be doing it.

What is the orgiinal STL file?


The Flux Studio will not start printing. Says it is outside printable area. The file is a cover for a Star Trek communicator. The original file has the very same build up problem, as I stated. The skirt should be printing. Here is the original STL file:

If you want the body of the communicator as well, I have it on Thingiverse. It contains the original original cover as well (which was too thin to work as a cover but it printed out much better):


Flux cylindrical dimension specs are diameter 170mm and height 210mm. S3D is asked for the dimension of largest square that would fit inside 170mm diameter circle base. I use the equation to calculate the X and Y and it should be 120mm. Here is the link for reference https://forum.simplify3d.com/viewtopic.php?f=9&t=787&p=2780&hilit=artexmg#p2780


So, instead of the 170x210mm, it would be 120x210mm, correct?

That would make more sense since 170 and 210 are close and that would make a fat cylinder. Those specs make S3D look taller and narrower, seems more accurate to the FLUX but still looks a tad bit too narrow.

Thanks for the info @goldensnake, lets see if that works.


Good find! I was literally thinking about what math would work this figure out right before I came on the forum! Great minds, eh? Thanks for doing the work though, lol. I’ve been absolutely loving Simplify3D. The only trouble I’ve had has been with very large files. The connection to the printer seems to suffer when uploading big-ish files (75mb or so) and doesn’t load them completely. I think I’ve got all my settings pretty much dialed in though, especially with this new diameter. Trouble is, if you use the “scale to maximum size” tool, it won’t allow a measure bigger than the 120mm. Still, the visualization is correct, so if you can SEE that the model fits, then it will when you preview it in Slic3r. Cool stuff.


I know people have been doing a lot of experimenting with Simplify3D. Does anyone have an FFF file that has been working really well for them?

I want to try printing something large that Flux/Slic3r is saying will take 36 hours. I’m curious how much faster Simplify3D can do it.


I have been using with great success, although i just recently changed the dimensions on S3D to go with some adjustments made for larger objects. Tweak it to your likings.

Just realized…36 hours, what are you printing and will you have enough filament to finish the job?


I found out, that for specific filaments i have to make different Processes, about layer height, extrusion multiplier, temperature, speeds etc. So ive made for each spool one specific file. I tried small pieces and changed the settings until i was happy with the results. Maybe if it works for me, for you it wouldnt work as fine as it does for me. What you are like to print? which filament?


Hey fellow, Simplify3D users. Ive used your fff file @Kevin_Anthony how did you get the program to recognize the printer?
I get a connection failed error. Its plugged in through the usb port.


I save the file as G-Code and import it through FLUX via the Device Monitor (upload). The only way.

I was told in the future that the usb port will be used for that purpose but they haven’t configured the port to be accessible from other programs.

For now, that is the only solution but a working one.


thank you, yet again for your help @Kevin_Anthony


You may also import the Gcode in the opening window of the Studio, via the big import button. Then it will draw a toolpath and you can start it normally if its ready. like this, you can also see the size into the printing bed and if it fits. And you can watch the progression and statuswindow by clicking on the device monitor.

this is so far the biggest print ive made, its 160 mm diameter and it printed without any problems. without raft also. i just have one side of the printer (right) between the collumns, which the printhead lifts a bit and the first layer sticks not to the bed. i had to stick it while printing with superglue to the bed


Can someone provide me with their profile for S3D with a video of the start and end process? I have my Palette at home and I’m trying to get it up and running.


Here is my FFF file for my white PLA. I found, that for different filaments, i have to slightly change the settings. So i made for each filament a own file


What??? You got the Palette…???

Oh, Man…please, oh, please…let us know how that works with the FLUX. That would be a game changer…


Just a side note, I work for the company so I will make sure to get it working.


Not fair, man, not fair at all.

Can you give us a FLUX Discount on the product? :slightly_smiling: