#110 Advanced troubleshoot


After multiple successfull prints same day all of a sudden I get #110.

Get undefined on all Toolhead info stats

Have tried the following:

  • reconnected toolhead cable in multiple configurations
  • powercycled the printer multiple times
  • tried both printhead and laser toolhead
  • replaced USB-C cable
  • reloaded the latest firmware (1.6.75)
  • replaced the KE6080138 board (both Rev.4)

Any ideas?


You have done everything on your end. You should create a support ticket to Flux team. Good luck :slight_smile:.


Yea… im in contact with them… just wanted to hear if others had some ideas.


My Delta is sick :frowning:

Haven’t touched it for a days time now and the button is now solid red and white and solid green wifi indicator.
I cannot connect via wifi in FS… haven’t tried the USB yet.

I haven’t seen this before… anyone knows what could be going on?

Just for the record, I am in contact with support but they seem to be scratching there heads on this as well.


That’s not a good news! Your printer might have a corrupted SD card on the printer main control board.


I unplugged the Rasp Pi A+ and the white breathing led came back. Now I just need the image for the pi so can try to rewrite the SD.