Trouble "Binding" printer to account for mobile


#1

Hey guys!

I’m trying to help test the mobile app, and I can’t get it set up correctly. The app wants me to “bind” the printer, which is a new thing for me. I found in the desktop version of Flux studio that I can login (which seems to be a 3rd account, separate from my forum login or my support portal login) and after I create an account and login, the Binding option is there. When I try it, it just says “Binding…” forever without giving me a success or error message.

Any ideas? I’ve rebooted the printer, relaunched studio, tried on my 2.8g and my 5g network, etc. I’m not sure what to try next.

Thanks for the help!


#2

I had issues when I tried to do it also. I just did the bind multiple times… with a reboot of the computer and a reboot of the flux in between, but I honestly don’t know if that was merely coincidental or contributing to the issue. In the end I did the bind 4-5 times in a row… just binding waiting 30 seconds closing flux studio, and trying again… and it suddenly took. :confused:


#3

That sounds a lot like my experience trying to sign up in the first place.

P.S. Also still trying to bind.


#4

I’ve tried it about 15 times now, after reboots, on different wifi networks, etc. Still no luck. Can this process be done with a wired connection?


#5

Same same here. Still not working.


#6

I’m getting an error message now, so that’s different than before.


#7

@Jimustanguitar
I just try to bind it now and it works.
@proclaim
I submit my iTunes email for Flux app beta tester; have you approved it yet? Thanks.


#8

sorry for the late reply, I’ll pass your request to the related personnel and get you up as soon as we can.


#9

I’ve tried well over 15 times at this point. I’m about ready to give up! Clearly something isn’t working right. Could there be a firewall setting I need to change? It never gives an error, just spins on “Binding…” forever until I click “Cancel.”


#10

SFirst test on Flux iOS app beta and it’s :sunglasses:.


And another printing after

Problem:
To update screen information, I have to go to “about” or “setting” and return to “main screen” then the printing status and camera update.


#11

I also can’t get the printer to bind here! Do you need to be a on a certain firmware version?

I am on all latest stable ones (but not latest newest), I mean 1.5b10 on the Delta and v0.6.0 on the Studio software.
I have tried on windows 7 (64 bit), mac (OSX 10.11.6), macbook air (OSX 10.11.6).

I have tried so many times, just keeps spinning forever. Any suggestions?


#12

It’s work for me on 0.6.4 and 1.5b13. Restart FS and retry it again; I think that is related to Flux cloud service. Flux app on iOS is working with camera on in my home network and mobile network as well.


#13

Any drawbacks on the latest firm/ softwares?
I would like to keep everything ‘stable’!


#14

It’s stable. I have only 2 minor errors but it recovered for the last 14 consecutive days.


#15

Just got it to work for the first time!!

Feedback on the mobile app coming soon.


#16

I had issues when I tried to do it also. I just did the bind multiple times… with a reboot of the computer and a reboot of the flux in between, but I honestly don’t know if that was merely coincidental or contributing to the issue. In the end I did the bind 4-5 times in a row… just binding waiting 30 seconds closing flux studio, and trying again… and it suddenly took. :confused:


#17

So there is still an issue trying to bind printers. How can this not have been fixed yet? Is it possible to access any logs to determine what is happening, @proclaim?


#18

ha, can’t believe I’ve been cued, I think right now @lolo might be able to help


#19

Yay! Are there any details that can help you diagnose this, @lolo?