Rods Disconnecting


#1

Hi

I’ve got a problem every time the machine does a calibration one or more of the rods disconnect. I have used half of the bottle of lubrication so far and I am still having this problem. Any suggestions?


#2

New machine? Make sure the USB connector that goes into the print head is oriented so it it is closest the front of the machine (where control button, leds are), and that the cable is in a good loop or even unplug and flex it a few times, so that it isn’t providing the stress that pops the joints.


#3

I’ve flex the cable and it does not seem to be the problem. It is almost like at full extension the magnets are not strong enough to hold that head.


#4

Is the bowden tube too short?

The magnets are quite strong, so something else must be causing a mechanical interference. Can you take a video of it for us?


#5

also please check if the cable is interfering with the rods, try rotating it 180 degrees and rotate the head so that the cable is facing toward the front of the machine, Hope This Helps, Thanks!


#6

Couple of videos of what is happening. https://www.dropbox.com/sh/b742lf3jqlx616l/AACXd3IrqheKW_o_mbcWI8oRa?dl=0


#7

@tstan49,

In watching the first 3 video’s it looks like maybe you have not zero calibrated the bed and it’s pushing down to hard on the outside edges, then when I watched the last two, it seems like a lack of lubrication, I had a similar problem when I didn’t have enough lubricant on the joints. Do you have the black sponges installed? What have you used for lubrication of the rods and magnets slots? What lubricant are you using for the rails?

I would rerun the auto calibration with zero data and then make sure everything is properly lubricated and see if that helps.

-Lance


#8

Yeah, I’m thinking the same as @ltaylorwarren… it looks like the head is actually dragging on the mat during the movement test, not floating just above it. After that movement test is when the calibration happens, so if the initial calibration is out, you’ll have have no hope. Do the calibration with no data (or whatever it’s called) and see how you go. If it still doesn’t work, try removing the print mat, and see if it detaches then. Finally, there is an option somewhere where you can disable that movement test if needed - I think it’s in the preferences -> machine preferences section.