Red/White button - Solid Green light


#1

Hello All,

I am currently having an issue with my Flux Delta experiencing a Red/White button - Solid Green light. I have scoured the forum without finding a solution to my problem. Here is what I have done.

I tried resetting the Delta with the steps provided on the site.
I have tried upgrading the firmware of the Delta
I opened the bottom of the Delta and cloned the software from the SD card using Win32DiskImager and tried to see if there was something going on with the software to no avail.
I plugged a HDMI cable to the Pi inside the Flux with the original and cloned SD card to see if anything comes up.

The last step I did I found something interesting. It seems that I get a login screen on the Pi and I cant get in. Using any of the default rasbian backdooring doesn’t seem to work. I have a feeling that once I log in I may be able to see why my Delta is essentially bricked. I have also reached out to the Flux team, but I have gotten no reply, so I came here.

Also if possible, can anyone clone their sd card or provide me with a link to download the original software from the Delta sd card?

Thank You everyone!