Prints will not finish


#21

Oh, pretty good! So the problem lies in somewhere else…Strange my printer stopping on same level after 3 times trying. By the way, did you printed it without reducing the file faces? It had so many that FS never finished slicing without a heavy reduction.
I’ll try again changing to same parameters as yours!


#22

Yes, the file was not modified. I can see that if you load the file into say Microsoft 3D Builder for a preview, it says there are errors but I had no problem loading the original file into Win10 x64 FS0.7.7
It drew the preview path OK in FS so I hit START and it worked. Maybe my computer is fast but it processed the preview in less than a minute. I hope it works for you!


#23

Loaded and printing now. Will see what happens.

Debated for a few minutes over color, but ended up going with white also. Looks nice.

I almost cheated and started to load up S3D, but caught myself. Using FLUX Studio only Cura2, kept it simple with .2mm layer height. Used 5 shells and small raft as designer recommended. I tweaked the temperature, speed, and retraction settings a little bit to try to account for stringing (I know how these voronoi models can be). Time estimated at 6 hours 40 minutes. I checked the preview, which took about a full minute to render on my Mac (but it’s getting a bit old now) and everything looked good.

Start!

Will report back this evening with results, or sooner if something goes awry.


#24

Done and done. Will do just a little cleanup cause I’m a bit perfectionist, but it doesn’t really need it, it’s kind of a nice organic looking model. As soon as the Songkran festivities here are over and shops are open I’ll pick out a nice cactus from garden center down the street.

Alan, no problem with the model. I’m on Mac so we’ve kind of eliminated SW issues I think. At this point, if other files are printing okay on your machine, my best suggestion would be an uninstall and clean reinstall of FLUX Studio. We know the file is okay and works on both platforms, and if it’s only that file, then your printer is okay. A clean reinstall may resolve it.


#25

Hi Matt, have you solved the problem, and how as I’m having the same issue, the print just stops randomly between 50% up to 92% without any error message, it just says the print is finished.


#26

They sent me new boards in the end after many weeks. I have not yet installed them as they only just arrived. Lets see…
Good luck! Armankarma!


#27

My problems started after I’ve installed a new board as the old one had some other problems :frowning:


#28

@Armankarma is someone working with you on a support ticket? I would bet that your machine has some error logs that they would want to see.


#29

not yet, I just closed the support ticket when I recevied and installed the new board last week. Before leaving the office, I oiled and dusted the printer, changed the filament and left it printing the plantar above, I’ll see what happened tomorrow.


#30

Oh no! I am really sorry.

I guess you did not see the warnings about that planter in the later posts…

If you get a successful print, hide it! Do not let anyone, especially your significant other, Mother, sister, or anyone with a green thumb see that thing or you will be printing a lot more of them! :laughing:

With settings dialed in, that thing really is beautiful, and if you get it right, it takes very little or no cleanup. A little bit of “stringing” actually works with the model. The only extra finishing I recommend is an acrylic or polyurethane coating for the internal ‘pot’ portion to make it watertight. So dirt doesn’t seep into pores of the print, and if it will be in direct sunlight or used outdoors then a good uv resistant poly coat on the whole thing.


#31

got to the office to check it, it was 2 cm of planter and the rest was everywhere with one of the rod was unplugged! But what probably happened was I probably haven’t glued it enough so the print started to move in the table while it continiued printing, untill there were so much filament around the rod got unplugged. Because when I checked my pc the error was at 72%, but only like the 10% of the planter looked ok.
Will have another trial today. I’m using double layer of glue stick and normally I didn’t have this problem, but the surface of the planter is small, should I use something else?


#32

did not try the planter yet… you could try a raft or a brim with about 8-10 lines and 2 layers as height.

I probably would go for the 2nd option as it shout be easy engough to cut off.


#33

@Armankarma @tiwaz You guys had me scratching my head for a good minute trying to remember the settings on that thing…

And then I remembered. Scroll up.

It is this thread! LOL

The answer is raft. The full instructions that work perfectly are given by the designer at the thingiverse page, but at least two of us posted our settings here. It works with FLUX Studio for sure, and definitely with S3D.


#34

I like the pot design. Here is my print.


#35

Hide it before anyone sees it and you have to make more!


#36

Update:
My issue is resolved.
Turned out to be a faulty power supply. Variable amperage
Rare indeed…
Flux support were fantastic and tenacious in the end.