Prints will not finish


#1

Hi,
My problem is that my prints will now no longer complete. Each print last around 5-15% and then just stops. Some times it will kick off the wifi. Sometimes it will stay connected but still inexplicably just stop.
I have tried printing from usb using ‘autoplay.fc’ and the same thing happens.
Begins perfectly…simply stops at, for example 12%.
I have completed 28hr prints in the past.

I have had an enormously frustrating time having sent my toolhead back to Flux…and bizarre behaviour from the latest firmware/FS updates. HERE

I am about ready to throw this thing of a bridge!


#2

A bit more info please? What Flux Studio, machine and toolhead firmware version? And you don’t get any errors… like the toolhead shake error? It just stops cold turkey?


#3

Rear ring magnet off station within 4 seconds in video.

Toolhead is facing the wrong direction.

What is that strange clamp between USB-C cable and PTFE tube?


#4

Thanks for the replies.
Fixed the ‘mechanical’ issues. Toolhead right way round and magnets cleaned and oiled.
Prints just stop…cold turkey.
I am running FS 0.7.5. Delta firmware 1.6.4 Toolhead firmware 1.2.10
I have connected through my home network and have tried connecting dirctly via wifi.
Even tried printing from usb using auotplay.fs.
I have rolled back FS to 0.6 and firmware back to 1.5.b13 and have tried pretty much all combinations in between. I have tried various files and slicers.
Each print now starts fine…then just hangs.
No error messages…no tilt error.
Running on a Mac.


#5

Matt, just curious, all those failed prints look like they are the same height. Is that correct?

Also, have you opened a support ticket?

It seems like if you cannot see any physical obstruction on the vertical rods and they are lubricated, you may not have a software/firmware problem. You may actually have a hardware problem and will need to work this through with FLUX support.


#6

Yeah…good thinking. The prints are slightly different thickness.
On some the toolhead had stopped on the print and creates that little melt spot…others the toolhead ‘returns to centre’.


#7

Now that I have the Flux contacted to my home network I’m getting an orange error message saying
“WARNING: Paused from error”
How do I know what the error is? Is there an error log that I can access?

Thanks for the support!!


#8

That is just a bug in 0.7.5 FLUX Studio when you click start. It uploads everything to the printer, and then that pops up. Just click X on the error to get rid of it and click start again.

Do another check for me. With your printer powered off, or unplugged. 1-Make sure vertical rods are lubricated and 2-Move all three carriages up and down and make sure they are all gliding smoothly. Listen carefully for any clicking or grinding or see if you feel any feedback. Inside each carriage housing are linear bearings that ride on the rods, I just want you to check to make sure everything is lubricated and running smooth and not binding and causing printer to ‘think’ it has finished.

I don’t think you will find anything, I’m still leaning toward a board sensor issue, but it is worth checking. You should have heard from FLUX support by now.


#9

Thanks @BoozeKashi!
I am trying a print as I type having cleaned, dusted and lubricated everything (including my 4y old kid) and have re-calibrated.
Things seem to glide around ok…but I take your point. Perhaps dust particulates are gumming up the bearings?
Lets see…


#10

Just froze again…just stopped. I sent the bug report to Flux last time but have not heard back as yet.

THIS is a short video of it printing the start of ‘Benchy’.
How does it sound to you guys…


#11

As long as that click/clunk at about two seconds wasn’t from the Delta… it sounds just fine to me. Since it seems to be stopping in roughly the same place… I’d be thinking it’s something in the code, or some gremlin in the firmware and it just needs a good kick in the pants to get it’s head in the game. Hopefully support will get back to you soon with some suggestions.

If you want to try something different… see what happens if you try to print either of these two prints… it’s a AA to C battery adapter from thingiverse, and it’s been saved as a task, so it’s been rendered by my flux studio setup… so you’ll be able to simply import and run it… if it works… it’ll point to something wrong in flux studio. I don’t know what your bed adhesion is like… so I’ve done one with a raft, and one without… I needed the rafts on mine as there wasn’t much contact with the build plate. Should take less than 90 mins to print, and uses a tad over 7g of filament.


#12

Sounds normal, but like @pfeerick said, what was that click/pop sound at the beginning? If that came from printer, that is not normal.

I did leave you a message on one other thing to check on the other thread.


#13

Clicking sounds was just me moving the phone.
Re-flashed with 1.6.51 and the error message has disappeared.
Prints still stop soon after starting and now FS ‘quits unexpectedly’ before I can download a bug report.
Will continue to pester Flux support.


#14

Matt, save those for sending to FLUX Support via email, don’t post them here. I am not sure exactly how much data can be farmed out of them about your wifi network, and this forum is open to the public.

I do see that your Mac is not updated to Sierra… LOL

I noticed the double-clutch went away with the firmware update too, but found more bugs in 0.7.5

I am afraid at this point, your prints not finishing is beyond anything I can help you resolve, I think you will have to run this down with FLUX Support. I still suspect something went wrong with one or both of your boards. You’ve updated firmware so it can’t be a corruption issue, and your machine checks out mechanically, so a bad sensor or something on one of the boards is the best I can come up with.


#15

Hi! Have you solved this problem? I am having exactly the same. Print stops closely at same layer., and FS doesn’t show any error message, and suddenly starts triyng to connect to the printer, but the machine is still online.


#16

Nope…Just updated FS and tried again. I have tried all combinations of FS and firmware…connecting the printer to my network and connecting ‘directly’ via wifi.
I have had one response from support and I have sent them bug reports…no response.

Mine always stops around the same layer too…just a couple of mm. Mostly is just freezes and the toolhead sits on top of the print.

Please let me know if you have any luck with Flux Support is getting a solution!
Lucky I have a Prusa i3 as well!


#17

Guys, stay on top of FLUX Support on this. That is definitely not an issue that is anything near normal. Whatever you find out PLEASE report back in case it happens to others as well. That sounds like a particularly nasty problem.


#18

As far I could see, the problem lies in 2 specific files, they really stops at the same spot, but when I try to print another thing, it prints well. Can someome test on another Flux to see if that’s the case?
The model needs to be repaired and simplified before importing (the two versions of this vase happens the problem):


#19

Ah ha, so yours is only occurring on this file, not everything? Matts was shutting down on all files. I’ll take a look at the file you attached and see what’s going on though.


#20

I took the challenge after my wife said, ooh I want one of those. I printed the small pot file without modification using default settings for Low Quality, Cura2, 100%infill and Raft ON.
It’s a bit of a retraction test. The first print using a soft wood filament, failed after the extruder ground a chunk out of the filament and it started printing thin air. So I went to my standard white PLA and it printed fine.
It would have printed better with a thinner layer height but the extra droop loops and rough bits gives it a more organic feel and also the print time was estimated at 5:27 as opposed to 10:58 for a Medium quality print.

Here’s the worst of the droop loops. It will do for sticking plants in.