Operation_Error:Operation_Error


#1

Does anyone here have the “Operation_Error:Operation_Error” Popping out or any Error Msg when you try to load a new filament. Sent my printer back for repair but came back and i still can’t print with it because of this error? Does anyone here knows how to resolve this issue?


Unknown error changing printing material
#2

I’m getting the same error. Running Studio 0.6.0 with firmware 1.5b10 on Windows10. When I try to unload the filament I get the “Operation_Error:Operation_Error”.


#3

Same for me, sent a ticket, they told me that it’s because of the filament sensor (I’m waiting for a replacement).
I reverted back to 1.3b8 and it works again…


#4

Reverting back to 1.3b8 worked for me, too.

I wonder if a new filament sensor is really needed, or if it’s a bug in the latest delta firmware that will hopefully be fixed in the next revision?


#5

let me investigate on this issue, hang on, guys!


#6

can you guys repeat the error and send the error report to us so we can take a look? thank you!


#7

For my case, i just received my Printer Back after RMA, so i doubt it’s the sensor issue. I tried to follow the tutorial but the filament doesn’t seem to heat up. So i just skipped it and went straight to install a new filament directly, then the error message popped up. Tried it a few times, it just gives out new error messages… Pls help, i have not even gotten my printer to print anything yet:confounded:


#8

I was wondering is it because i never run the C++ 2015 redistribute software? I downloaded the software but when i tried to run it, it says something about C++ 2015 redistribute already exist in the labtop so they cannot carry out the operation. Could this be the issue?


#9

hi , spiff here . there was an earlier post on this forum that the new version of c++2015 does not work with flux and that they had to use the link from the flux downloads for c++2015 as it is an older version . hope this helps .


#10

Hi Everyone! Problem has been solved!

It’s been a long time since i came back as it is finally the holidays again! So, i received a cable holder from flux and the problem was solved. As diagnosed by Flux, the problem is caused by a bad matching of the cable and the connector. Using cable holder will solve the problem.

Following a set of really simple instruction, i set up the cable holder on the printer and the next thing that happened, the printer finally start to work! The nozzle was finally heating up and there was no error popping out. So if anyone encounter this issue, please communicate with flux and they should send you the cable holder:)

Follow up on my next help request to see what prints i have done and the issue they have. Most importantly, please help me again:joy:

The next issue is on poor printing quality