Not getting to temp


#1

Updated to latest everything and now the print head will not get to correct temperature. Trying to load filament only goes to 216 and will not extrude. Can I go back to older firmware and still keep newer FS software?


#2

It should extrude if it goes up to 216 unless your nozzle is blocked. Did you check that?

Unless you are using something else than “normal” PLA?


#3

That was it. Thanks Flux for the declogging tool. One thing I noticed after installing the metal extruder wheel upgrade. When I change filament and then reload new color I see a little piece of the previous filament at the beginning. Its like it’s getting chopped off right before I pull old filament out. Wondering if this is causing my clog problems.


#4

Yes it could be… I did not try changing the filament yet with the new extruder gear. Only time I had problems with filament pieces breaking off before the upgrade is when I was trying to use copper fill PLA (which is quite brittle).

Something I noticed is that I still get quite a bit of extruder knocking, especially on the first layer :frowning:

Even more so if I print with a raft :cry: kinda feels like like it is slipping and can´t keep up, perhaps I should try some other PLA. And the raft is printing at like 15-30 mm/s wich is not that fast.


#5

If you have not, try a Z0-offset of about 0.1, see if the clicking stops. I have mine set to that to avoid 1st layer clicking and it works for me.


#6

Have not tried adjusting z-offset yet, but definitely something weird going on with first layer since the last couple versions of FS. Something is not right.


#7

Thanks for the info I will try that on my next print.


#8

Yeah, a small bit of the filament tends to get stuck in the nozzle, so unless you let it push the new filament through, or do it manually whilst the head is hot and manually prime the nozzle, you’ll always get that bit of leftover from the last filament.

I also get the prime circle and first layer knocks… and chalked that up to the head not being fully at temperature yet (although it seems they are no longer doing the priming circle whilst heating the head up from calibration temperature?), so I’ll try lifting the offset slightly also. Although I also think the extruder is feeding a bit to fast when doing infill, as I get a small amount of knocking then during the print generally, but not when it’s doing the walls or skin.

@BoozeKashi Do you happen to know of the top of your head what setting I can change for the embedded cura2 on flux studio to slow down infill extrusion a bit?


#9

In actual Cura 2.5 it is now called Infill Layer Thickness.

But in the slightly older version that FLUX Studio is using, I think Infill_Sparse_Thickness is the setting you are looking for. I would make very small incremental adjustments and test.

Please report back on your findings too, because I am kind of seeing the same thing. Perimeters/Shells, Supports, and Solids are all fine, but it goes to shit when doing infill. Started around 0.7.6, about the same time as the weird first layer issues.


#10

Ok, I’ll keep that in mind :wink: It was 0.20, and appears to be tracking the layer height (which was 0.2), as when I rest my settings both the layer height and Infil_Sparse_Thickness jumped to 0.15. I’ll leave it for this print, as I have two halves of a vice to print… so can tweak it on the second half if it returns to being 'ol clunky on infill.

Edit: which it has! However, I think the head is too close to the print, as it sounds and feels like it’s dragging/pressing down on the print slightly… so I think I’ll try just changing to z_offset to 0.1, and see what happens on the next print. Fingers cross the clunking is because the filament is being restricted too much when doing infill :wink: