Light signal white/red and green light steady on


#1

Hello,

I have receive my printer last week, And it worked well until yesterday (after folowing USB stick procedure “microusb fall inside unit imediatly after reception”…).
but now completly stop with green light on, and Flux light white/red …
no sound, and I do not see the printer on my network.
I have redo the procedure USB stick, But it changes nothing !
Is the Flux printer HS, Or what can I do to solve the problem?

Anybody had this problem?
thinks for your answer,

(sorry for my english, i am French…)


Solid White Red and Green Lights
DON'T INSTALL DELTA FIRMWARE 1.2b1!
#2

So you have tried the USB procedure and renamed it to autoupdate (https://flux3dp.zendesk.com/hc/en-us/articles/217464738) use the link…


#3

Hi Kevin

thanks for your answer,
But I have redo the procedure several times, with famous files renamed , and it does not work any more… :((

Guys , Other ideas?


#4

2 options to try…same thing but different way.

First, download the discover diagnosis tool. Located in this thread:

https://flux3dp.zendesk.com/hc/en-us/articles/218027707

also try this…


#5

Will you try holding the button for 10 secs when plugging in? After 3 minutes, the machine should be reset.


#6

That I didn’t know…thanks Jim.


#7

Hi Jim
thanks Jim

I am going to try this procedure of reset.

but she is indicated nowhere !! :frowning:


#8

Jim

It changes nothing.

I have redo the procedure (USB stick), an now Light white/red and green light off…

Yesterday I have send following request :

##- Please type your reply above this line -##
Your request (3485) has been received and is being reviewed by our support staff.

To add additional comments, reply to this email.

bauer bauer

Apr 6, 01:43

I have receive my printer last week, And it worked well until yesterday (after folowing USB stick procedure (microusb fall inside unit imediatly after reception…).
but now completly stop with green light of, and Flux red flashing permanently…
no sound, and And I do not see on my network.
I have redo the procedure USB stick, But it changes nothing !
Is the Flux printer HS, Or what can I do to solve the problem

Please give me a quick answer,

Best regards

Attachment(s)
SDC11024.JPG

The printer breaks down?
RMA process ???


#9

@BAUER

I was just about to answer your request. Let’s pick up the conversation there. Talk to you soon.


#10

Hi Jim

Are you online ???
What’s going on for my new SD card ???

Absolutly no news from your colleague… ;((

Thanks in advance,

Mike,


#11

Sorry that I’ve transferred your ticket so I didn’t get your response myself. I’ll have my colleague check the status.

Jim


#12

Jim

Thank you for your fast answer.
I waits for the same reactivity on behalf of your colleague.

Mike


#13

Jim

Everyday I ask you for news.
Everyday you give me the same answer.
I am very frustrated !! :((
Where is your ghost colleague?

Now I need an answer clearly.
(Besides I see on the forum that I am not alone in this situation)

regards,

Mike


#14

I’ve confirmed with him that the SD card will be sent within three days. Sorry that he’s dealing with too many problems and not able to answer you in time.


#15

Thanks for the info

Mike


#16

Hi Jim,

I had finally an e-mail asking me to confirm my address for shipping.

But one week and you did not still send the SD card …
it is not serious !!!

I hope that the printer will work again with this new card.

Regards,

Mike


#17

Hi Jim,

I have some questions.

When i will receive the new micro SD card, is it a good idea to create immediately a disk image to prevent SD corruption??

And in the future it will be interesting that you put on the download page this disk image.

By browsing internet I discovered that the problem of SD card corrupted on Raspberry was relatively common, of in particular in the power cut during a cycle of writing.

It would in my opinion be reasonable of secured the switched on/off power (soft switch off following by hard switch off)

What do you think about it?

Regards,

Mike


#18

Sorry for the late reply. I have confirmed that the SD card has been sent.

We consider this issue is due to a firmware bug which is fixed in the newer version, not a file corruption. Therefore, making an image might not help much but you still can do it.

The sleep function is almost done and will be released in the near future!


#19

Thanks for your answer,

But it’s not totally clear for me.
About what new firmare version speak you?
The issue is produced with the last version of the firmware (Delta Firmware v1.0b16)

There is an even more recent version?

Regards,

Mike


#20

Yes, it’s a later version.