Insert filament problem


#21

I think I have the same or similar problem as some other people here. I just got the Flux with one role of filament. Whatever I try I can’t get the filament in the tube to the nozzle. The motor does grab the filament but then starts making a lot of noise but the filament doesn’t move. What can I do?


#22

My first time was bad too. It sounded horrible and I thought it was going to grind itself to death. Eventually I found that the filament wan’t sharp enough. With a sharp enough point it finally went in okay. I don’t look forward to next roll though.


#23

Thanks bbooth! I used a boxcutter to sharpen the tip and it went in smoothly.


#24

I have same matter at the moment. I’ve spend almost half a day for this trouble. I’ve change other filament and tried FLUX STUDIO 0.3.0 also.
But could not work until now.


#25

I will try this as well since every single print I do it “runs out” when there is lots of filament left.


#26

Hi, I have been printing happily for a few months but today when I unloaded my Filament to change, it suddenly will not load my new filament. I have tried the detect_filament_runout = 0 command on expert settings, but it will simply not load my filament.
When I hit the button on the printer to cancel the load, it does pull the filament back a couple of centimeters, so the loading motor seems to be working.
If I try a print job it says I have run out of filament…
Is this a faulty sensor picking up the filament or…
HELP!!!


#27

Try changing the filament detection setting in the File -> Preferences -> Machine preferences section… To start off with, if it isn’t set to ‘by file’, then the expert settings parameter will probably be ignored. You’ll want to set it to ‘off’, and see if it stops the error. If it does, then the sensor may have worn down or be faulty. You can continue printing that way, but the machine will no longer automatically pause if it runs out a filament, and will instead ‘air print’ :wink: