Insert filament problem


#1

I have done all the filament insert steps.

But there is a message that UH-OU Ran out of filament Please insert new material when I print the 3D modal.

Some one like me?


#2

Did you get that message from the beginning or during a printing task?
BTW, Is the Change Filament function working on your machine?


#3

I got the same issue too while the second time printing! Every thing was going so well when I did the first printing.

After the error massage, I turned off the machine and took the spool out, and then reloaded it again.
But unfortunately the machine can not process to auto-insert the filament at all. I can not hear the sound from
the gear as it does not work.

I just received the printer and it was immediately broken. Nothing can do now, expect for waiting the response from Flux.

Did you do any treatment to yours?


#4

I got this message for the first time yesterday. It simply paused the print job about 10 minutes into a print. I was able to unease the print by cleaning the ooze off the nozzle and then just pressing the button on the Flux printer 2 times.

On another note, I’ve been having tremendous trouble with a transparent filament not feeding well by the feed motor. I suspect there is an optical sensor of some kind to tell if there is actually filament loaded and the transparency messes this up some how. Can @Jim confirm this or give some other idea as to why I have such trouble with transparent filament? I’ve checked the filament for consistent diameter and it is always within ±.02 of 1.75mm, so I don’t think there is a problem with the filament. Also, another spool of the same brand that is not transparent works just fine. The transparent filament seems to have the most trouble with small retractions when trying to feed the plastic again upon moving. But it also has trouble out of nowhere in the middle of a layer. I get some skipping with Flux filament as well, but the transparent plastic is extremely bad. It skips full layers sometimes as the feeder just makes that clunking sound. If I put some pressure on the filament where it feeds into the gear, then it usually resumes, but this is unacceptable for any decently long print job. I can’t sit there and force feed the filament for hours at a time. Any tips @Jim?


#5

We’ve got a few reports of this same issue and recalled a couple of machines in Taiwan today. We will analyze this issue ASAP. Before we figure out a solution, please add a new line to the advanced -> expert:
detect_filament_runout = 0

Since the filament detection can be turned off, you should be able to print but the machine won’t pause itself when the filament runs out.


Issues thus far
#6

@AmnNate
The sensor is not an optical sensor which shouldn’t have trouble with transparent filament. Will you please try to print with a different temperature?


Issues thus far
#7

@Jim, thanks for the reply. I tried everything from the default 215 down to 200. Should I go much lower than that? Any other ideas? I really like this filament, and when it works it looks and prints great. But the feeder really struggles much more with this specific filament and I just can’t seem to figure out why. I am convinced that it has something to do with the actual feeder mechanism though. I appreciate the advice. I will continue to experiment.


#8

I’m having the same issue too, I’ll try this and report back.


#9

@Jim I tried this and still am not able to load filament on my printer. I even downgraded to the old 27 software, still did not work. The error I’m getting is Uh-Oh Toolhead Not Installed.

I wish we had a diagnostics mode or something more robust, many of us are technical would love to dive into the issue to help resolve the issues.


#10

@Jim here is a wireshark capture of the communication with the printer, my pc ip is 192.168.1.188 and the printer is 192.158.1.183. Hope this helps.


#11

So I’m just stopping in to report that I think I have solved my feed issue for the most part. I printed and installed a filament dust filter found at: http://www.thingiverse.com/thing:492067
I switched back to the troublesome transparent filament and printed my first 3DBenchy with pretty great results. You can see those results here: http://www.thingiverse.com/make:199606


#12

@Jim, I managed to set the parameter and forced printing. Just want to check is this temporary workaround or it’s issue with the software, or the filament feeder?


#13

@albertzerok

“Uh-Oh Toolhead Not Installed” occurs when there aren’t any tool heads found. It may happen if the cable is not fully plugged in on either side. Will you check about that?


#14

@Jim How is going?
During the past couple of days, I have ever tried to uninstalled the software v0.2.9, driver and then re-installed again, and loaded every spools but nothing has been changed.
Here I add a video for you to clear the situation which the feeder on the top does not work!

enter link description here


#15

Had problem connecting to my network which has been solved by the Flux Support Team so I can now communicate with the printer and try to print, but I can’t persuade the extruder to operate.
From what I understand once you’ve inserted the filament far enough a sensor should detect it and the extruder should start up and feed the filament through the tube to the head.
I can press the button adjacent to the filament feed hole and push 60mm of filament into the machine but nothing happens at all.
I’ve tried everything that I can think of, including loading an stl file and clicking on start and in due course getting a message to insert the filament and as stated above I push in 60mm of filament but nothing happens.
If I then wait for the unit to perform heating, calibration and more heating it then tries to print even though there is no filament fed to the head, so I guess that the 60mm I’ve pushed in is enough to trip the sensor which suggests that the extruder is failing to start. Perhaps a loose wire?

Have I missed the bleeding obvious or is there a machine problem?


#16

@vic_hsueh
Sorry that I’ve missed the thread here. Is the problem solved?

@Michael_Gordon
I’ve sent you a private message.


#17

@Jim
Yes, the problem has already been solved after the machine was sent back to repair its feeding motor.


#18

@Jim

Hello, I jus received my printer. Following the user guidelines to start printing, I insert the filament and follow the instruction… But the filament does not move even if I could insert it until the head. The spooler motor does not turn on, “pushing” on the table has not effect… :frowning: Any idea ???
I did anyhow start printing but got error message that filament is missing.

Did I miss something in the instruction or is it a hardware issue ???


#19

hi , jeff here . i also had this problem a couple of times . if you can get into the load / unload filament area hit the unload filament and it should run to unload , then after it is out put it back in and use the load option , it should load . you may have to try a couple of times .


#20

I am also having a problem with the clear filament. Initially, it was working but unfortunately, the filament seemed to have been intertwined in the role and was stuck in extracting.

I had to cut the filament and re-do the insert new filament. Afterwards, the filament was going in without a problem but seemed to be stuck trying to feed it through the nozzle. Print jobs was going but no filament coming out. Re-did the insert new filament about 2 times but still didn’t want to take.

Finally, tried the black filament and no problem at all. Print is working and everything is great. Later I might try the clear again but for now, i am avoiding it.