Importing G code


#1

how do i import g code from s3d? i tried that but it says mememheme the objeeect is too big


#2

perhaps it is… what are your machine settings in S3D (like the build size).


#3

Are you using the latest profile from here?


#4

@BoozeKashi thanx for posting it, I am not at home and did not have a screenshot handy :slight_smile:


#5

Something in your settings is wrong. When you loaded the print into Simplify3D, did it look like this?

If not, the machine settings are definitely wrong, as the cylinder outline showing the print volume comes from that. Check the process settings and make sure the Flux/Delta profile is selected.

As an example, that same benchy that was loaded into S3D loaded into Flux Studio without any issues:

And you can try the g-code file if you want to see if it loads for you fine, or if there is something else wrong. It’s based on on the last optimised profile that Luan linked, but I havn’t used it yet so I don’t know how it goes with my machine! :wink:


#6

@pfeerick @Tiwaz @BoozeKashi eeek! didn’t check that… will try that tomorrow(11 pm here).


#7

Your 3DBenchy gcode file is imported on FS on my PC with no errors. Sometimes you need to reset FS after numerous times upgrade/overwrite previous version. Go to Files->Preferences->Reset FS.


#8

Thanks for the double-check @goldensnake … just have to see how @aw1 goes now… if it doesn’t ‘just load’, as you say a reset is probably needed, else something in the S3D settings is off…


#9

THAAANX guys! printing my 3d benchy now medium quality S3D preset! will post pics after its done!


#10

I have noticed FLUX Studio sometimes just needs a restart too. Not even a reset. If it has been sitting open and idle for a long time, it has a nasty little memory leak, at least on the Mac version. When weird errors start popping up, or it has trouble starting or CRC errors, just closing and restarting it usually solves the problem.


#11

it on windows too, never connects if its been open for a long time