Head dragging on print when moving to new postion


#1

This issue just started and seems to be getting worse,

The head is scrapping into my print when it moves to a new position, it does not do it while its actually printing.

I tried changing Z offset to.05 still didn’t help.

iv only been using this printer about a month, first 10 or so prints were fine, this nozzle scrapping issue just recently started and does not sound or look good.

Happy to hear any advice, Thanks


#2

Lower your extrusion rate/multiplier. It’s putting down more plastic than will ‘fit’ in each layer, so it causes a rough, elevated surface that interferes with the next layer.

Z offset changes the Z0 position (height of the first layer). What you’re looking for is commonly called Z Hop.


#3

Like Jim said, i also had this problem when i started my experiences with 3d printing. Its the extrusion multiplier


#4

ok setting in flux studio is:

extrusion_multiplier = 1

so what do I need to change this to ?


#5

This is 100 percent. When you enter for an example 0.95, you will have 5% less filament coming out your nozzle


#6

tried .95 no difference, still scraping across print.
frustrating.


#7

Try again with lower rate. Is it just the first layer? Or also the higher layers?


#8

higher layers as well


#9

I am also having this issue but I am not seeing extrusion multiplier was the named changed to something else? I am using cura2 I dont think I had this issue using cura.


#10

I think I’m seeing this also… @BoozeKashi what’s it called now? I can’t see anything for that either when using the embedded cura2.


#11

I just went back to cura. I had too many problems with cura2 estimated print times were double of cura then actual print time went wayyyy over the estimate and the head was dragging. I don’t know if it’s a cura2 bug but going back to curl fixed all problems.


#12

Yeah, thats what I was thinking of doing also, but then I thought I really should get my Simplify3D workflow set up, so now is the perfect time… I have installed it, and played around with it a bit, but haven’t actually used it with the Delta yet :wink: Just looking around on the forum to see what the process is… looks like it’s just a matter up using the upload feature, and letting Flux studio do the conversion from gcode to fcode.

Oh, and @BoozeKashi, the dragging for me is happening on 0.8.0 /w cura2, using the glass bed, mainly when it’s doing the infill, with the latest machine and toolhead firmware. So it definitely looks like I need to look at the Infill_Sparse_Thickness setting if i pursue cura2.


#13

Looks like I’ll be going back to Cura from Cura 2…


#14

@pfeerick @ajohnson210

In Cura2 extrusion multiplier is now called material_flow


#15

I’ve been playing with S3D settings and sort of have it back to normal.

I suspect the same issues are what is causing all the weirdness with Cura2.

Z-offset is definitely a culprit and extrusion multiplier (material_flow) too and there seems to be something different in the machine settings between Cura/Cura2 and that’s why everyone is seeing the difference. It seems these ‘stock’ machine settings are what the machine uses when uploading external gcode from S3D or standalone Cura or Slic3r as well.

In Cura2 Expert settings material_flow is about halfway down, alphabetically, changing it to around 102 has given me much better results when printing native from FLUX Studio.

Z-offset is at the very bottom, but it is in 2 places, once almost at the end, and then again a few lines above that. I have NOT had time to adjust and test that in FLUX Studio yet. But that will be my next test.

What I have done is add a .01 z-offset (in gcode tab) in S3D to files I had printed previously that were not printing well, and now those same files are working again.


#16

Well, I haven’t played with the material_flow setting yet, but I have changed my infill_line_width to 0.2, and I don’t appear to be having anywhere as near dragging or clunking issues. It sound like it is still dragging slightly, so I’ll probably tweak the material_flow, and that should cure it. This was with 0.15 layer height. So Flux Studio w/ cura 2 is behaving a lot better with the glass bed again.


#17

It seems they nearly took the default “other machine” sertings for cura 2… installed cura 2.5 yesterday and been doing tests. Had the same issues as with the cura 2 that is integrated in Flux studio.

And I can confirm reducing the extrusion flow is one of the issues I noticed too… I am at 95% but I thin I might even try 90%.

Another thing I an wondering (not sure of the exact name as I am at work), I did put “z hop” on 0,3 in cura 2,5 and not sure if it actually works.

Also of note brims are different and work better in the stand alone cura 2.5.

At the moment I am trying to get some cylinders with a diameter of 1,5mm to print decent… once I am happy with the results I will share my settings (at least for 0,1 layer height which I am using atm).


#18

Well, changing the infill_line_width from 0.4 to 0.2 ended in tears… no knocking, the body of the print was fine, but as soon as it started on the threads (two long vertical threads) everything went to sh#t… it simply started collapsing in on itself due to not enough infil.

Got fed up for now, reverted infil_line_width settings, changed back to cura, bumped the temperature up a tad, and repeated the print. Minimal (if any) knocking, no structural issues, perfect print.


#19

If you want to try my settings to see if you still get the knocking sound with Cura2 or nozzle grinding, I attached the link to my modified Expert file for FSv0.810. I just printed a 3DBenchy in blue PLA and came out almost perfect in 70 minutes, no knocking sound. I still print on Glass with a few Glue stick layers for adhesion. Yellow highlighted items are my only changes which work for me almost 100% of the time. In general just change the layer thickness depending on the print and do minor changes related to that. Try printing 3DBenchy, after choosing the Cura2 Engine. If you just enter my mods in your Expert mode after hitting Reset parameters, your Flux-delta should have the same behavior as mine, since the Expert mode parameters override all previous settings. If you still get knocking sounds or nozzle grinding, then you have a hardware issue, and maybe filament issues.

The file has 2 parameter columns, one is the original Cura2 setting which you get by hitting Reset in the Expert mode, the second column includes my minor mods.
https://drive.google.com/file/d/0B3adj9ZqFGrSbDBCdE1SR2NmZlE/view?usp=sharing

Actually setting up a standard Expert mode setting and a standard print file for people to try and compare their hardware may not be a bad idea.


Cura2 and FS settings
#20

I’ll bite. Looks like my Delta is finally printing a Benchy tomorrow. Any requests for colour… I can do blue or black (although it looks more like a dark brown really) Flux PLA, which is probably the best to use, as it’s one less variable if we all use the Flux PLA. Otherwise I can do white PLA from a local manufacturer (Aurarum - but I haven’t used it for anything else yet, so don’t know how good it is), or bronze, copper or aluminium PLA from hobbyking! :wink: Might use some more of the blue up, and use your settings as is for a comparison.