FS 0.9.0 WebGL is not supported


#1

Hy there.
With the FS 0.9.0 i get the error: WebGL is not supported. Please use other devices.
Im running FS on a Win 10 machine. In the forum i found some of you with this issue on mac.

Can anyone help?


#2

Hi
in the beginning of FLUX Studio opened that should be PRINT page,
could you please try to import an model and start print and see if it is workable.

please let me know the result, thanks!


#3

After starting the FS im on the Engrave page. I cant switch to Print page. If i try this, the error pops up.

Same issue by trying to switch to scan page.


#4

Some news abbout how to solve this issue??


#5

Sorry for late, we cannot replicate this issue on our lab that we need more time to figure out what is happened.

please using 0.8.4 for this moment.


#6

hi
could you please do me a favor?
following the steps and take all the result to me.

  1. click the right button of mouse then click “Inspect”.
  2. click “console”.
  3. input 'document.location=“chrome://gpu” then click “enter” on your keyboard.

take a screenshot from the top till end. separate to different picture is acceptable.

thanks!


#7

I’m having the same problem, here’s a copy of my output





#8

Hi all:
sorry for late.
please try the following version and let me know if everything is fine.

MAC: https://s3-us-west-1.amazonaws.com/fluxstudio/FLUX_Studio_0.9.0_ignore_gpu.dmg

X64: https://s3-us-west-1.amazonaws.com/fluxstudio/FLUX_Studio_Installer_0.9.0_x64_ignore_gpu.exe

X86: https://s3-us-west-1.amazonaws.com/fluxstudio/FLUX_Studio_Installer_0.9.0_x86_ignore_gpu.exe


#9

Hy Blesscat

After unlocking the older version and deleting, it seems to work. I can import a stl and slice it.

Printing i will check later.

Unfortunately the camera picture is turned 90°. No matter if upgrade kits camera is enabled or disabled.


#10

@olidub Make sure you restart Flux Studio AND your Delta after changing that upgrade camera settings… previous reports of that were resolved after doing that, so either one or the other or both needed a reboot for the setting to take properly. Hopefully that resolves it for you also! :wink: