Flux Studio v0.3.4 : unhandled error!


#1

I can’t connect to my flux on my desktop computer (Win10 with a wifi usb key)

help please !!!


#2

Hi Vincent,
I have the same problem. (Win7 64bit)


#3

finally I have installed the x86 version even if I have a 64bits system and it works fine now ! yes finally

I have a filament detection issue but it is something else lol … one issue after the other one !


#4

Today I started to have the same problem for the first time (Win 10). I’ll install x86 as well and try again.


#5

Error log can help us determine what error you’re having, kindly upload to http://helpcenter.flux3dp.com/hc/en-us/requests/new


#6

I am having the same issue here. Simon, I have tried to submit error log, not sure if you get it as it is not showing anything after I click submit.


#7

Same problem
windows 10 64bit
v 3.5
installed both drivers for head and hardware

non stop unhandled errors

software and machine are unusable

I have submitted multiple bug reports to your bug report system (too many fields to fill out there!)

here are the videos showing the bug


and

Needless to say, I’m not happy… I have not printed a thing and flux3d is already broken… :frowning:


#8

FS v0.3.13 was just released. Have you tried using a later version than 0.3.5 to see if you get a different result? Version 0.3.10 is the last version that is working reasonably well for me.


#9

Strange.
Flux studio shows 3.5

but the code says 3.15 in the downloads
I’m using the latest code so the devs missed a ‘1’ in the info file.


#10

In the past I also had this problem, I resolved trying to pushing the button of the filament and pushing the filament, but if it seems that it won’t take it (doing the clicking noises), I remove the filament completely and cut again the point of the filament in 45 degrees (because maybe is not sharp enough) and feed again the filament pressing the button of the filament, and normally it works.


#11

Thanks for the tip! Cutting a sharp edge on the filament does make a difference.